Pc griller ?

- - Dernière réponse : jeannets
Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
- 9 oct. 2019 à 21:41
Bonjour, Suite à l'achat d'un chargeur locost de dépannage j'ai tenté de le brancher sur mon pc portable sans aucun résulta (pas de charge) pui j'ai récup l'original et je me suis rendu compte qu'il ne charger plus puis une fois la batterie vide l'ordi ce demare sur secteur mais à peine 5 seconde après il s'éteint sans raison... Aider moi c'est un Asus et la batterie et interne ...
Afficher la suite 

3 réponses

Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
1720
0
Merci
Bonsoir

Tu dis des choses, mais tu ne dis rien...

Ton chargeur low cost, il a une marque et un modèle avec des chiffres écrits dessus... fait une photo si tu ne comprends pas ce qui est écrit... Pourquoi low cost..?? c'est toi qui l'a commandé ou acheté, il fallait prendre un Hight cost.. si c'est ta suspicion.

Ton PC ASUS, quel est le modèle..?

Si ton chargeur n'est pas assez puissant en Watts, (je ne parle pas en Euros), il ne peut pas faire fonctionner ton PC sur secteur, c'est pour ça qu'il s'éteint immédiatement... Voir même que ta batterie HS est une charge supplémentaire pour l'alimentation..
En fait j'ai récupéré le chargeur original par la suite mais le PC ne charge plus non plus c vider et ne demare que 3 sec et s'éteint brutalement MTN ... Carte mère griller ?

Asus x751l

Le voyant est actif lord du branchement, le pc s'allume quand j'appuie on/off pdn 3 seconde.

J'ai l'impression que ce fameux charceur lowcost a griller quelque chose ...
jeannets
Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
1720 -
Les références du chargeur..??

Si sa carte mère est grillée, pourquoi t'inquiètes tu du chargeur..?? carte mère grillée sur un portable, c'est mort.
Good bay A-No 53996

Input 100-200v
Output 3v - 12v

Max 1000 mA

Je ne sais pas si elle est grillé..
Mais mon chargeur d'origine ne charge plus MTn tout en gardant un alimentation active mais le PC narrive pas a démarré comme je l'ai dit avent ....
jeannets
Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
1720 -
OK, tu as sous estimé la taille et la puissance de ton chargeur.
Ces PC ont une batterie de 16 volts avec 2600mAh donc toi, tu en es loin avec tes 12v 1000mAh, ça ne risque pas de marcher plus de 5 min.
Tu dois t'en procurer un autre qui a les caractéristiques plus en Adéquation avec le PC

Le Chargeur doit etre dimensionné légerement au dessus Voir ex. ci dessous.

Voici un modèle par ex https://www.cdiscount.com/informatique/cables-connectiques/chargeur-pour-asus-x750l-x751l-ordinateur-pc-porta/f-1072015-auc5051176443646.html#mpos=1|mp
A vrai dire le chargeur locost n'est plus un problème j'ai récupéré celui d'origine mais mon pc a pris une claque quand j'ai testé le locost et de ce fait, il ne demare plus avc celui d'origine MTN ...

Ps: si il n'est pas assez puissant d'où vient le problème au juste ? Car logiquement moin puissant voudrais dire qu'il n'est pas capable de créer le problème que j'ai MTN ?

.....
Commenter la réponse de jeannets
Messages postés
1663
Date d'inscription
lundi 2 avril 2007
Statut
Membre
Dernière intervention
20 octobre 2019
299
0
Merci
Bonsoir,

Il était ou ton chargeur d'origine pendant l'utilisation du low cost? en réparation?
Tu es sur qu'il fonctionne, il est peut-être hs.

Autre chose, quand tu as utilisé le low cost, il était branché correctement, pas d'erreur de polarité? il sont souvent livrés avec tout un tas d'adaptateurs.
jeannets
Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
1720 -
Non ça ne veut pas dire qu'il est bon...il peut très bien etre en panne en ayant perdu partiellement ses caractéristiques... Il faut faire des mesures avec des appareils électriques... C'est pas un jeu de suppositions.

Le chargeur que tu as récupéré n'est peut etre pas le même..??

Vu les caractéristiques du "Low cost" tu ne risques pas de faire marcher longtemps ton PC, ni de charger ta batterie... il est juste capable d'allumer le voyant; ce qui te fait croire qu'il fonctionne...? selon toi.
Si celui que j'ai récupéré est bien le mien il alume le voyant, ça pas de doute et puis il charge bien celui de ma copine

vous m'avais mal compris le locost nalumer aucun voyant il a même fait s'éteindre mon pc, aujourdhuid je vais essayer avec un autre chargeur Asus et je vous tien au jus. ...
jeannets
Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
1720 -
Allumer le voyant ne prouve pas sa puissance... Un PC demande beaucoup plus de jus que pour allumer un voyant... On peut aussi supposer que le matériel de ta copine est différent (aucune référence)

De toutes façons, ce n'est pas la peine de faire un roman sur ce chargeur, je t'ai déja dit qu'il n'était pas fait pour ton PC, il en est incapable, ton achat était un mauvais choix, ne tenant pas compte des caractéristiques.
Ça ok mais ma question n'est pas au sujet du chargeur locost mais plutôt au sujet que mon ordi ne s'allume plus depuis que je l'ai utilisé et cela même avec celui d'origine au final ... Donc voila .. ma question c'est comme je l'est notifier sur le post " pc griller ? " Vue ces symptômes ...
jeannets
Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
1720 -
On ne sais pas si le PC est "grillé" qu'est-ce qui te fait dire ça..??
Il peut très bien ne pas fonctionner en raison des mauvaises tensions d'alimentation sans etre grillé...

Ton chargeur original est probablement en panne... ou ne fonctionne pas normalement... As-tu mesuré la tension qui en sort..?? et le courant qu'il débite..??

Tu ne nous a toujours pas fait voir la photo de la plaque d'identité de ce chargeur d'origine..??
Commenter la réponse de buge
Messages postés
17160
Date d'inscription
jeudi 11 février 2010
Statut
Contributeur
Dernière intervention
22 octobre 2019
1523
0
Merci
Bonjour

vu le chargeur low-cost que tu avais ; la batterie est complètement vide
maintenant il faut laisser le temps de recharger complètement la batterie ( avec le chargeur d'origine ) avant d'utiliser le portable ( ente 3 et 5 heures )

dany311
Messages postés
17160
Date d'inscription
jeudi 11 février 2010
Statut
Contributeur
Dernière intervention
22 octobre 2019
1523 > Barks -
alors chargeur HS
Pourtant il fonctionne sur le pc de ma copine ..
dany311
Messages postés
17160
Date d'inscription
jeudi 11 février 2010
Statut
Contributeur
Dernière intervention
22 octobre 2019
1523 > Barks -
alors c'est la batterie qui est HS
Si la batterie serrait hs, le pc démarerais normalement sur secteur non ? Ou est ce une sécurité ? Car batterie non amovibles sur ce modèle
jeannets
Messages postés
16282
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
1720 -
oui, il devrais démarrer, avec un chargeur en bon état et pas en panne.

On ouvre le PC pour changer la batterie, disons que c'est moins simple qu'avant.
Commenter la réponse de dany311