Impossible d'overclocker mon processeur Crash

Messages postés
5
Date d'inscription
jeudi 3 octobre 2019
Statut
Membre
Dernière intervention
14 octobre 2019
- - Dernière réponse : Robs06
Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
14 novembre 2019
- 5 oct. 2019 à 12:59
Bonjour, depuis peu mon processeur est à 100% sur un jeu et j'ai des pertes d'fps. Je cherche donc à overclocker mon i5 7600k car je l'ai acheté un peu pour l'overclocker. J'ai une alim thermaltake 550w carte mère Asus z 270 p et carte graphique zotac 1060. Voilà je vais dans mon bios, voltage à 1.345 volts et je mets fréquence CPU en manuel avec tous les coeurs à la même fréquence, à 45 (4,5ghz). Je tape f10, je demare l'ordi, j'attends très longtemps que Windows boot et la, écran bleu d'erreur ,crash, je redémarre, baisse le ghz, je lance occt et 10 seconde après encore un crash. Je descends à 4ghz et encore un crash.. Sachant que de base le processeur peut aller jusqu'à 4,5ghz je ne comprends pas pourquoi l'ordi ne suit pas.. Peut être à cause de l'alimentation ? J'ai un water cooling. Merci de m'aider
Afficher la suite 

3 réponses

Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
14 novembre 2019
161
0
Merci
Bonjour,

J’aurais tendance à dire qu’il faudrait commencer par voir pourquoi t’on CPU est à 100% d’utilisation, tu dis "depuis peu...sur un jeu", c’est un problème soudain ou avant t’on jeu tourné sans problème ? A tu fais des changements (mise à jour, logiciel, etc...) à ce moment là ?

Sinon pour répondre à t’as question, déjà t’on alim. est certes un peu légère, mais 550W devrait suffire pour tenir un OC modéré sur un 7600K (sauf si c’est une alim. de mauvaise qualité et/ou non certifié)

Pour ce qui est de l’OverClock à proprement parlé, il ne suffit pas de changer quelques trucs au hasard, c’est un peu moins simple que cela.
Si tu débutes dans cette pratique, et que tu ne souhaites pas trop te prendre la tête, de mémoire il me semble que les Carte-Mère Z270 sont capable de tenir un OC jusqu’à 5 GHz en laissant le Vcore en Auto, donc essaye de monter t’on ratio à 45 (dans un premier temps) en laissant t’on Vcore en Auto, fait un test OCCT et si sa tiens tu peux essayer avec un ratio de 46, ainsi de suite.
Pense à passer t’as RAM en XMP sur AI Overclock Tuner (il me semble) pour une meilleure stabilité de t’on OC.
Le point négatif de cette méthode est que les CM ont tendance à balancer un Vcore un peu trop haut pour être sûr de tenir l’OC donc le processeur chauffe plus.

Après pour un OC manuel, le principe de l’OverClock est de tenir la fréquence la plus haute tout en appliquant la tension la moins forte possible pour que cela soit stable.
Donc pour ce faire il faut dans un premier temps trouver le Vcore minimum pour que t’on CPU soit stable (sans OC) donc il faut laisser t’on ratio par défaut et baisser le Vcore, petit à petit, et faire un stress test à chaque fois jusqu’à ce que tu est un crash, blue screen ou autre, là tu as trouver donc le Vcore minimum pour faire tourner t’on 7600K.
Une fois cela fait, tu peux te lancer dans l’OC en augmentant t’on Ratio petit à petit, stress test à chaque fois et si sa plante, c’est que t’on CPU manque de tension pour fonctionner donc tu augmentes un peu t’on Vcore et tu ressayes, ainsi de suite.
Il faut toujours surveiller la température de t’on Processeur, en stress test il ne faut pas qu’il dépasse les 90 degrés.

Dernier petit détail (notamment si tu as des crash ou blue screen que tu as déjà essayé) regarde t’on LLC à quelle niveau il est réglé, c’est une option qui s’appelle normalement "CPU Load-Line Calibration" qui évite les chutes de tension et permets d’avoir un OC plus stable avec moins de risque de plantage, essaye de le mette au niveau 1 (si sa marche pas essaye d’autre niveau, je ne connais pas particulièrement comment il est réglé sur cette plateforme)

Tu peux t’aider de ce tuto si besoin, ce n’est pas pour un 7600K mais le la technique pour les Intel Core de 6ième génération est très similaires au Intel Core de 7ième gen.

https://www.overclockingmadeinfrance.com/tuto-overclocker-i5-i7-asus-z170/

P.S : je te déconseille de dépasser les 1,4 de Vcore pour un OC permanent.

Robs06
Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
14 novembre 2019
161 -
"P.S : je te déconseille de pas dépasser les 1,4 de Vcore pour un OC permanent."

Désolé faute de frappe.
Commenter la réponse de Robs06
Messages postés
5
Date d'inscription
jeudi 3 octobre 2019
Statut
Membre
Dernière intervention
14 octobre 2019
0
Merci
D'accord merci beaucoup pour cette réponse, non le jeux utilise 60 70% du proc depuis pas mal de temps, le Xmp est activé pour la RAM, le vcore est laissé en automatique à 1.344v mais le truc c'est que même si je met la cadence à 40 (4ghz), ça crash, pourtant le voltage est correct, je ne sais pas si le PC détecte une instabilité ou quoi.. Je vais essayer de trouver la vcore minimum comme tu m'as dit.
Merci
Robs06
Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
14 novembre 2019
161 -
D’accord... effectivement si sa crash comme cela c’est qui a une instabilité.

Essaye de faire un stress test d’au moins une demi-heure, sans OC, ni XMP, avec les paramètres par défaut, voir déjà si il y a pas un soucis.

Il faudrait les détails de t’as config. voir notamment t’as RAM et t’on alim.
Peut-être qu’elle n’arrive pas à tenir la charge

As-tu regardé du côté du LLC si en le changeant il y avait du mieux ?

Quand sa crash, c’est un blue screen ou le PC redémarre ?
Dowan35
Messages postés
5
Date d'inscription
jeudi 3 octobre 2019
Statut
Membre
Dernière intervention
14 octobre 2019
-
Et soit il ne boot pas pendant un moment et il redémarre , soit il y a l'écran bleu
Commenter la réponse de Dowan35
Messages postés
5
Date d'inscription
jeudi 3 octobre 2019
Statut
Membre
Dernière intervention
14 octobre 2019
0
Merci
Bonsoir, j'ai réessayé en 4.6ghz avec une tension automatique et le Xmp actif, des fois ça freeze un peu sur le stress test mais ça a l'air d'aller même si j'ai pas gagné beaucoup.
Pour la config j'ai un i5 7600k, Asus z270 p, alim thermaltake 550w rgb, 2 x 8gb ram corsair vengeance, une zotac mini 1060 et un watercooling cooler master 2 ventilos.
J'ai cherché dans le bios, j'ai pas trouvé le LLC que tu me parles, peut être que je n'ai pas une bonne version de bios, ou pas adapté à l'overclocking ?
Robs06
Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
14 novembre 2019
161 -
Oki, donc déjà y a une stabilité, c’est donc une question de réglage.

Les CM en chipset Z270 sont conçu pour l’OC donc elle est adaptée, mais il est conseillé d’avoir la version la plus récente du BIOS qui peu apporter des correctifs, une meilleure stabilité et peut-être des options supplémentaire.

Le LLC pour être appelé "CPU Load-Line Calibration" dans t’on BIOS.

T’on Vcore est à combien en auto avec les cœurs à 4,6 GHz ? Et la température de t’on CPU en stress test ?

Tu peux essayer de monter t’on ratio et de refaire un test.

Pour le reste de t’as config. cela me paraît bon, t’es Corsair Vengeance sont à qu’elle fréquence d’origine ?

Après, une fois l’OC fait, tu auras un léger gain de perf. en pratique, mais je te promets pas que cela solutionne t’on problème.
Car je soupçonne que t’as CG galère un peu aussi...
C’est qu’elle jeu qui cause cela ? Fait tu du streaming ? Car un i5 7600K il faut y aller pour qu’il soit saturé en gaming, par contre pour du streaming il risque de ne pas être assez costaud.
Commenter la réponse de Dowan35