Concordance entre 2 fichiers inventaires

- - Dernière réponse : via55
Messages postés
11325
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
11 novembre 2019
- 3 oct. 2019 à 17:58
Bonjour,

Je suis en train de faire l'inventaire et je souhaiterais trouver une formule qui me permette de ne pas faire la vérification ligne par ligne.

J'ai un inventaire réalisé par la comptabilité avec des numéros dans un premier fichier.
De mon côté, je réalise un inventaire physique et j'extraie ce résultat dans Excel également, avec les mêmes types de numéros.

Ma demande est la suivante : y a t il une formule pour savoir quels matériels se retrouvent dans les deux bases et lesquels ne se trouvent que dans une des deux ?
J'espère que mon problème est clair ...

Merci d'avance

Morgane

Configuration: Windows / Internet Explorer 11.0
Afficher la suite 

1 réponse

Messages postés
11325
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
11 novembre 2019
1498
0
Merci
Bonjour Morgane

En supposant par ex tes 2 listes en plage A2:An d'une feuille 1 et d'une feuille 2
Dans une colonne de feuille 1 en ligne 2 mettre la formule =NB.SI(Feuil2!A:A;A2)
En filtrant ensuite ta feuille sur cette colonne avec le critère 0 tu auras les produits de feuille 1 non présent sur feuille 2
Même opération ensuite en feuille 2 avec la formule =NB.SI(Feuil1!A:A;A2) et filtre

Cdlmnt
Via
Commenter la réponse de via55