Trouver si une valeur apparait dans une liste

- - Dernière réponse :  Auroreessaieexcell - 3 oct. 2019 à 14:51
Bonjour,
Je souhaietrai pouvoir utiliser une formule pour savoir si une valeur en A2 apparait dans un tableau d'une autre feuille.
Si la valeur apparait alors il faut inscrire le texte du tableau sinon rien

Feuille 1 valeur en A2
A1 VALEUR
A2 26

Feuille 2 le tableau
A1 valeur texte correspondant
A2 25 tournevis
A3 26 marteau
A4 27 Jeans


J'avais pensé à :
=SI( VALEUR A1 de la feuille 1; est dans le tableau de la feuille2; alors recherchev( Valeur A1 de la feuille1; mettre le 2 eme colonne du tableau feuille 2; sinon "")

Mais cela ne fonctionne pas

Merci pour votre aide
:-)
Configuration: Windows / Edge 18.17763
Afficher la suite 

2 réponses

Messages postés
24606
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 octobre 2019
4836
0
Merci
Bonjour

=SIERREUR(RECHERCHEV(A2;Feuil2!A:B;2;0);"")
code SIERREUR utilisable à partir d'excel 2013)
crdlmnt

Commenter la réponse de Vaucluse
0
Merci
Merci
Je vais essayer ????
Je ne sais pas quel est la version Excel

Merci ????
Commenter la réponse de Auroreessaieexcell