Ouvrir itunes [Résolu]

Messages postés
99
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
15 octobre 2019
- - Dernière réponse : VincentVoltaCCM
Messages postés
3772
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
17 octobre 2019
- 10 oct. 2019 à 01:38
Bonjour, j'ai installé la version 12.10.0.7 de itunes sur mon ordinateur (windows 7 64 bits)et je n'arrive pas à accéder à itunes store afin d'installer des applications compatibles à mon ipad(ios 9.3.5) merci de m'aider



Configuration: Windows / Chrome 74.0.3729.131
Afficher la suite 

2 réponses

Messages postés
6757
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
16 octobre 2019
2935
0
Merci
Bonjour,

Vous devez télécharger la version 12.6.4 d'iTunes afin d'avoir accès à l'App Store. Les nouvelles versions ne le prennent plus en charge. Les liens de téléchargement sont disponibles sur ce lien.
SKYWAKER
Messages postés
99
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
15 octobre 2019
-
merci je vais suivre vos conseils et touchons du bois
SKYWAKER
Messages postés
99
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
15 octobre 2019
-
bonsoir,en voulant ouvrir itunes une fenetre m'indique "qu'il est impossible d'ouvrir<<itnunes library.itl>> car il a été creé par une version plus récente " pourtant j'ai bien fait le ménage en désinstallant la version 12.6.4 completement(itunes,apple software update,apple device support etc etc )que faut ' il faire maintenant?Merci de m'aider
HelpiOS
Messages postés
6757
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
16 octobre 2019
2935 -
Ouvrez le dossier "Musique" de votre ordinateur et accédez au dossier "iTunes". Supprimez alors le fichier "iTunes Library.itl"
SKYWAKER
Messages postés
99
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
15 octobre 2019
-
merci beaucoup
Commenter la réponse de HelpiOS
Messages postés
3772
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
17 octobre 2019
417
0
Merci
Bonjour furtur lecteurs et lectrices,


Effectivement, pour télécharger des applications (les versions compatibles "avec l'iOS obsolète") il faut une ancienne version du logiciel
=> iTunes 12.6.3.6.

Explication détaillées et fichier d'installation :
ICI => https://www.commentcamarche.net/forum/affich-35773664-mise-a-jour-impossible-comment-telecharger-des-applications-sur-mon-ios#16

Sans ordinateur vous pouvez également tromper Apple avec une "simulation d'achat" ! :
ICI => https://www.commentcamarche.net/forum/affich-35773664-mise-a-jour-impossible-comment-telecharger-des-applications-sur-mon-ios#19
Merci de me tenir au courant => "C’est résolu grâce à grâce à / J’ai trouvé il fallait" ou "Toujours dans l’impasse" 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !!!
Commenter la réponse de VincentVoltaCCM