Menu flottant [Résolu]

Messages postés
1273
Date d'inscription
lundi 25 février 2008
Statut
Membre
Dernière intervention
9 octobre 2019
-
Bonjour,

J'ai un menu flottant sur mon site http://th11.free.fr/gen_famille/
Dans ce menu, sur la page index, j'ai ceci :
<!-- ----------------------------------------- -->
  <p id="menu1" class="menu"
  onmouseover="MontrerMenu('ssmenu1');"
  onmouseout="CacherDelai();">
  <a href="index.php?page=accueil"
  onfocus="MontrerMenu('ssmenu1');">Accueil</a> </p>
<!-- ----------------------------------------- -->
    <p id="menu2" class="menu"
  onmouseout="CacherDelai();"
  onmouseover="MontrerMenu('ssmenu2');">
      <a href="#"
  onfocus="MontrerMenu('ssmenu2');">Branche HUMBERT<span> :</span></a>
    </p>
    <ul id="ssmenu2" class="ssmenu"
  onmouseover="AnnulerCacher();"
  onmouseout="CacherDelai();"
  onfocus="AnnulerCacher();"
  onblur="CacherDelai();">
 <li>
  <a href="index.php?page=patronymes&famille=HUMBERT">Patronymes<span> ;</span></a>
 </li>

J'essaye de rajouter une ligne dans le " id="menu2" ", mais cela ne fonctionne pas.
Voici la ligne que je souhaiterais rajouter :
<li>
  <a href="index.php?page=infos">Infos</a>
 </li>

Où est l'erreur ? Merci !
Afficher la suite 

3 réponses

Messages postés
26519
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
17 octobre 2019
1833
0
Merci
Bonjour,

Déjà... quel est le rapport entre ta question avec le forum que tu as choisi : PHP ?

Ensuite, il nous faut le code COMPLET que tu as essayé de faire pour que l'on puisse essayer de trouver ton erreur...


Commenter la réponse de jordane45
Messages postés
26519
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
17 octobre 2019
1833
0
Merci
Et bon.. soit tu as réussi entre temps... soit tu as besoin de lunettes :-)

Pour info :


=> Lorsque tu modifies du html /css / javascript .... penses à VIDER le cache de ton navigateur.

t671
Messages postés
1273
Date d'inscription
lundi 25 février 2008
Statut
Membre
Dernière intervention
9 octobre 2019
7 -
Merci jordane45 pour ton implication.
Bien sûr, le menu s'affiche, mais le lien "infos" ne fonctionne pas, et je ne comprends pas pourquoi !?
Commenter la réponse de jordane45
Messages postés
26519
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
17 octobre 2019
1833
0
Merci
Ca renvoi bien vers le lien que tu as indiqué
http://th11.free.fr/gen_famille/index.php?page=infos

Donc, pourquoi ça n'affiche pas ce que tu attends... tout depend de ton code php... que tu ne nous as pas montré


Commenter la réponse de jordane45