Problème d'installation Windows 10 sur nouveau PC MSI

-
Bonjour à tous,
Je monte mon 1er pc et je rencontre un problème lors de l'installation du système d'exploitation. J'ai parcouru plusieurs forums à la recherche de réponse, sans succès. Aussi je m'en remets à vous.
J'ai téléchargé Windows 10 sur une clé usb neuve de 16Go depuis Media Creation Tool afin de booter dessus. J'ai mis la clé usb en 1ère dans l'ordre de bootage.
Quand j'allume le pc, tout semble fonctionner normalement. Le logo MSI s'affiche avec la possibilité d'accéder au BIOS. Puis, le logo Windows apparaît, ainsi qu'un rond de chargement qui fait un tour avant de bloquer. L'écran reste ensuite figé sur cette image sans que rien ne se passe.
J'ai refait la clé à plusieurs reprises avec MCT, même résultat.
Pour info la carte mère est une MSI Z390 Gaming Plus. J'ai également 2 disques de stockage (un SSD Corsair M2 et un Seagate 2To)
Merci par avance pour votre aide dont j'aurais bien besoin !
Afficher la suite 

1 réponse

Messages postés
1078
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
19 octobre 2019
65
0
Merci
Salut,
Premièrement met le BIOS à jour, en téléchargeant la dernière version et l'installer depuis le BIOS.

Si ça ne résout pas le problème, essayer si possible avec une autre clé USB.

Si pas possible ou ne marche pas, débrancher tous les périphériques non obligatoires : carte graphique (si graphique intégrée disponible), ne laisser qu'une barrette de RAM, débrancher les SSD/HDD, et voir si Windows va au moins jusqu'au menu d'installation.
Commenter la réponse de AluMinioume