Ordi bloqué bios au premier démarrage

- - Dernière réponse : fabul
Messages postés
21727
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
2 octobre 2019
- 1 oct. 2019 à 00:27
Bonjour à tous,

Après 2 mois à chercher en vain, je viens chercher de l'aide,

J'ai monté un ordi avec la config suivante =
Carte mère Asus ROG STRIX Z390-E GAMING
Intel Core i9-9900K
MSI RTX 2080
32 go ram
Samsung MZ-V7S1T0BW Unie SSD 970 Evo Plus

pendant 1 mois tout a marché impeccablement bien, puis du jour au lendemain patatra !

Etape du problème :

=> Je démarre l'ordi, la page avec la notif "appuyez sur F2 pour accéder au bios s'affiche, mais je ne peux rien faire (pas d'accès possible au bios)
=> la page de chargement ASUS juste avant l'affichage de windows se lance mais la "roue" ne tourne pas, et la ça reste bloqué avec le logo Asus
=> J'appuie sur le bouton de démarrage pour relancer l'ordi et la ça démarre normalement.

j'ai donc utilisé mon ordi comme ça quelques jours en cherchant d'ou ça pouvait venir, je n'ai rien trouvé, donc j'ai fais un reset total de l'ordi ... mais après avoir tout réinstallé, même problème,

Puis il y'a une semaine après un redémarrage pour une mise à jour windows, blocage total, j'avais beau relancer l'ordi ça restait toujours bloqué sur la page ASUS,

Dans une tentative désespérée j'ai changé la pile de la carte mère, et la c'est reparti, mais toujours obligé de lancer 2 fois l'ordi pour que ça marche.

En gros mon ordi marche, mais c'est pénible de devoir le lancer 2 fois pour avoir accès a windows, alors si vous aviez de idées pour solutionner ce problème ce serait top !

Ps : j'ai mis ce sujet ici parce que je soupçonne une problème de la carte mère ...

Merci d'avance.
Afficher la suite 

1 réponse

Messages postés
21727
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
2 octobre 2019
1979
0
Merci
Salut,

Fais un Clear CMOS (Tout doit être indiqué dans le manuel)

Regardes si une mise à jour du BIOS est dispo
Salut Fabul,

Merci pour ta réponse rapide,

Bon j'ai toujours cru que l'outils Armoury Crate section BIOS faisait les maj automatiquement mais visiblement non, en faisant des recherche sur internet j'ai installé une version plus récente, après quelques redémarrages plus de problème en vue... ce serait donc ça !

J'espère..., je te tiens au courant si jamais le soucis repointe le bout de son nez...

Merci beaucoup de ton aide :)
fabul
Messages postés
21727
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
2 octobre 2019
1979 -
Si le BIOS se mettait à jour automatiquement, je qualifierait ça de dangereux

Si jamais le problème revient et que tu ne peut plus mettre à jour le bios, tu pourra faire un Clear CMOS

@+
Commenter la réponse de fabul