[RedBox Fibre] Certains serveurs de jeux n'apparaissent pas

Signaler
-
Mhacks79
Messages postés
203
Date d'inscription
lundi 9 septembre 2019
Statut
Membre
Dernière intervention
7 décembre 2019
-
Bonjour,

Depuis deux ans, je suis chez Red pour leur première offre de fibre attractive en termes de prix et de qualité de service.

Cependant je rencontre un problème que je n'arrive pas à résoudre concernant mon réseau. En effet je suis joueur PC/console et certains serveurs de jeux, notamment sur Call Of Duty ou ARK (si vous connaissez) n'apparaissent absolument pas, que ce soit sur la Xbox ou sur le PC. Un message d'erreur apparaît généralement indiquant qu'un problème réseau est survenu ou simplement qu'aucun serveur n'a été trouvé.

Je me suis renseigné sur internet et visiblement plusieurs personnes rencontrent le même problème que moi et je suis certains que cela vient du FAI car lorsque je me connecte depuis mon partage de connexion ou encore sur la box de mon voisin (Orange)cela marche sans problème .

Il y a une histoire de PORTS mais je n'y connais absolument pas donc je ne m'y suis pas aventuré. L'autre solution que j'ai testé est le mode BRIDGE qui résout effectivement ce souci. Mais ce n'est pas une solution pérenne pour moi, d'autant plus qu'il nécessite de passer par un routeur.

J'en appelle à votre aide et à vos précieux conseils pour savoir, déjà, si vous avez rencontré ce problème et si vous avez réussi à le résoudre. Ou encore mieux si vous avez une solution toute trouvée :)

Vous vous doutez bien, j'ai appelé le service RED qui se dit totalement incompétent par rapport à ce type de problème.

Merci (beaucoup) d'avance pour votre aide




Configuration: Windows / Chrome 77.0.3865.90

1 réponse

Messages postés
203
Date d'inscription
lundi 9 septembre 2019
Statut
Membre
Dernière intervention
7 décembre 2019
15
C'est peut être ton pare-feu ? En le désactivant avant de jouer ça va possiblement refonctionner mais j'ai un doute que ce soit ça, sinon regarde les ports que ces jeux utilise et ouvre les sur la configuration de ta box. Ce n'est qu'une théorie, si c'est pas ça je comprend pas trop le bug.
Merci de ta réponse !

Je vais essayer ça ce soir et je te tiendrais au courant si ça marche
Re,

J'ai trouvé ceci comme ports :

TCP: 25147,27015-27030,27036-27037
UDP: 4380,7777-7778,25147,27000-27031,27036

Mais je ne comprends pas comment les mettre dans mes paramètres de box car les champs proposés sont :

Port de départ
Port de fin
Protocole (donc soit UDP ou TCP)
Et adresse IP¨locale.

Comment je peux remplir ces champs avec les infos ci-dessus?

Merci beaucoup
Mhacks79
Messages postés
203
Date d'inscription
lundi 9 septembre 2019
Statut
Membre
Dernière intervention
7 décembre 2019
15
Les jeux utilisent la connexion TCP et vous pouvez trouvé vôtre adresse locale en tapant "ipconfig" dans l'invite de commandes (tapez cmd dans le menu "démarré" pour avoir l'invite de commande) elle ce trouve là au niveau de l'adresse "ipv4"

Avez vous essayez en désactivant le par feu ? Ou faisant en sorte que le programme soit autorisé dans les paramètre du pare feu ?

Dans le détail j'autorise le port UDP port de fin et de départ sont identiques et je créer une nouvelle autorisation sur les mêmes ports en TCP, deux autorisations en gros. Une en tcp et une en udp mais c'était pour un serveur local.

ATTENTION EDIT: ouvrir les ports de cette manière laisse une ouverture aux utilisateurs malveillant.
Ok merci mais comment je sais quelles informations je dois mettre dans les champs de ma box ?

Notamment port de départ et de fin ?
Mhacks79
Messages postés
203
Date d'inscription
lundi 9 septembre 2019
Statut
Membre
Dernière intervention
7 décembre 2019
15
identique au port de départ en regardant quelles port les jeux que tu veux utilisent, ça doit être trouvable facilement.

Avez vous essayez en désactivant le par feu ? Ou faisant en sorte que le programme soit autorisé dans les paramètre du pare feu ?