Google Earth ne se connecte pas à Internet.

- - Dernière réponse : jeanbern
Messages postés
23884
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
15 octobre 2019
- 28 sept. 2019 à 20:04
Bonjour,



Google Earth ne se connecte pas à Internet.
Google Earth, Pro ou non pro c'est pareil, ne peut pas contacter le serveur au démarrage et donne l'erreur c000000c, en WIFI ou Ethernet, aucune différence.
J'ai 3 ordinateurs:
-Un ancien XP Pro (DELL) avec GE ver 7.1.8 3036 32 bits. Maintenant très peu utilisé. GE ne fonctionne pas trop bien (vidéo) car le matériel est trop ancien, mais ça marche.
-Un autre W7 PRO (DELL) avec GE ver 7.3.2.5776 64 bits. GE fonctionne bien.
Les deux en WIFI ou Ethernet et sur la même Livebox.
- J'ai récemment acheté un autre ordinateur W10 (DELL) afin de remplacer définitivement l'ordinateur XP.
J'ai installé et réinstallé plusieurs fois GE ver 7.3.2.5776 64 bits.
GE ne peut toujours pas contacter le serveur au démarrage.
Tous les autres logiciels se connectent bien Internet sans problème.


J'ai passé de nombreuses heures à essayer de résoudre le problème sans succès.
Déconnecter les pare-feu sur l’ordinateur et la Livebox et / ou Windows Defender ou McAfee, etc.

Pourquoi avec un ordinateur tout neuf avec W10 GE ne fonctionne pas et pourquoi il fonctionne correctement avec un ancien ordinateur W7 de 5 ans ?
Comment je peux résoudre ce problème?
Merci de votre aide.
Afficher la suite 

1 réponse

Messages postés
23884
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
15 octobre 2019
2344
0
Merci
Salut ,
si je peux te rassurer , j'ai moi aussi un énorme problème à installer la version Pro sur Windows 10 .
Même en vidant le cache etc... il s'installe mais se fige et ne se lance

Commenter la réponse de jeanbern