Casse-tête sur Excel [Résolu]

- - Dernière réponse :  Pedro - 27 sept. 2019 à 16:09
Bonjour,

Je souhaiterais savoir s'il existe une manipulation ou une formule sur Excel qui me permettrait de mettre en oeuvre la situation suivante :

- Sur la Feuille n°1 de mon fichier Excel, j'ai une liste d'objets colonne A. Pour chaque objet, j'ai leur valeur colonne B.
- Sur la feuille n°2, j'ai un tableau (disons que c'est une sorte de facture pour visualiser). Dans celui-ci, j'ai créé une liste déroulante de mes objets feuille n°1 colonne A, Ligne 1 (liste que j'ai copiée/collée ligne 2, 3, etc.)

Voilà où je me trouve pour l'instant. Ce que je voudrais, c'est faire comprendre à Excel que lorsque je choisi un objet dans la liste déroulante, sa valeur apparaisse dans la cellule à côté (colonne B, ligne 1, par exemple).

J'ai beau me creuser la tête, je n'arrive pas à trouver une solution...

Merci d'avance pour votre aide !
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
15930
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
11 octobre 2019
2809
1
Merci
Bonjour,

Apparemment, avec un RECHERCHEV tout simple ?....

Au cas où, topo :
https://www.commentcamarche.net/faq/s/recherchev


Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62621 internautes nous ont dit merci ce mois-ci

Génial ! Tout marche ! Vous êtes tous géniaux !
Merci !
Commenter la réponse de michel_m
Messages postés
2130
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 octobre 2019
428
1
Merci
Bonjour

Pour commencer il faut nommer le tableau de la feuille 1 par exemple " Tab_Valeurs "

sur le feuillet 2 : en B1 par rapport au nom inscrit en A1

=SIERREUR(RECHERCHEV(A1;Tab_Valeurs;2;0);"")

Cordialement

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62621 internautes nous ont dit merci ce mois-ci

Celle-là aussi fonctionne ! Merci beaucoup !
Commenter la réponse de PapyLuc51