Son et haut parleur desactiver

- - Dernière réponse : glg29
Messages postés
26462
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 octobre 2019
- 26 sept. 2019 à 22:30
Bonjour,
Bonjour à tous et merci de me lire,

Après avoir presque tout essayé, je m'en remet à vous : depuis maintenant 2 jours, et je suppose suite à une mise à jour Windows Update (mais j'en suis pas certain), je n'ai plus de son sur mon PC ( ASUS, je peux joindre un fichier Speccy si besoin pour la config détaillée).

J'ai tenté:

- Tentative de résolution du problème via l'utilitaire Windows
- Réinstallation du pilote audio via le site Lenovo et via le site Realtek mais qui se termine par un autre message d'erreur
- Bidouillage dans le Gestionnaire de Périphériques
- Restauration complète de Windows avec remise à 0 de tout les fichiers / configuration

Mais rien n'a marché... le message, sous des mots un peu différents suivant le programme reste le même (en gros aucun périphérique audio n'est détecté). Si vous avez des idées, je suis preneur. D'habitude j'arrive à régler les problèmes informatiques moi-même mais là,je sèche...

Merci mille fois pour votre aide



Configuration: Windows / Edge 18.18362
Afficher la suite 

2 réponses

Messages postés
10508
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
17 octobre 2019
1864
0
Merci
Bonsoir,

Un pc asus et tu vas chercher un pilote chez lenovo ?

Vas dans ton gestionnaire de périphérique
Suis ceci a faire sur ton contrôleur audio et/ou sur périphérique inconnu si tu en as :
https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

Donne le numéro d'identification.

Et quel Windows as tu ?
Commenter la réponse de gugu01
Messages postés
26462
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 octobre 2019
2139
0
Merci
Bonsoir,
L'Asus, c'est lequel ?
Windows c'est lequel ?
32 ou 64 bits ?
Cdlt.
Commenter la réponse de glg29