Navigation internet sur site sécurisé impossible

Messages postés
2
Date d'inscription
jeudi 26 septembre 2019
Statut
Membre
Dernière intervention
27 septembre 2019
- - Dernière réponse : *_Francis_*
Messages postés
37059
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 octobre 2019
- 27 sept. 2019 à 09:29
Bonjour,
J’ai un Mac book pro de 2010, avec Mac OS lion 10.7.5. Le numéro de série est le C17GJD2JDV13. Je rencontre beaucoup de difficultés pour naviguer sur internet « safari ne peut établir une connexion sécurisée » malgré une mise à jour récente proposée de Safari. Comment dois-m’y prendre ?
Merci d’avance
Afficher la suite 

3 réponses

Messages postés
37059
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 octobre 2019
8370
0
Merci
Bonjour,

Votre Macbook Pro est un modèle 13" de fin 2011. Il accepte la version macOS X 10.13 (High Sierra) et supporte également 16 Go de mémoire ram. 8 Go seront déjà bien.

Donc rien ne s'oppose à ce que vous le mettiez à jour.
La version 10.7.5 est très ancienne (2011). Sa version Safari ne peut donc être réellement à jour.
Voir ici comment passer à High Sierra :
https://support.apple.com/fr-fr/HT208969

Cela dit, même sous votre ancienne version de Safari, vous devriez pouvoir naviguer sur la plupart des sites. Il y a peut-être un entretien/nettoyage à faire sur ce Mac :
https://www.commentcamarche.net/faq/36405-entretenir-et-reparer-mac-os-x-10-7-os-x-10-8-os-x-10-9-os-x-10-10-lion-mountain-lion-mavericks-et-yosemite

à moins que vous essayez de visiter des sites particuliers ...

Cordialement.
Commenter la réponse de *_Francis_*
Messages postés
2
Date d'inscription
jeudi 26 septembre 2019
Statut
Membre
Dernière intervention
27 septembre 2019
0
Merci
Bonjour,

Je vous remercie de votre réponse.

En fait mon ordinateur avait planté cet été, il s’allumait mais ne démarrait plus, donc une personne hors réseau Apple l’a reformaté puis restauré. Auparavant je n’avais aucun problème pour aller sur internet. Maintenant, tous les sites qui nécessitent une identification comme LinkedIn, sync (site partage de fichiers), lunii (site téléchargement d’histoire pour enfant...), à chaque fois j’ai la page d’erreur « connexion sécurisée impossible ». En revanche, aucun problème pour surfer sur les sites classiques lorsque qu’aucune identification n’est nécessaire.

J’ai tenté votre mise à jour Mac is High sierra : « cette mise a jour requiert Mac OS 10.8 ou une version ultérieure ».
Et je n’ai pas la main pour la mise à jour Mac OS Mojave qui m’est proposée avant de tenter high sierra...

Bref, je suis toujours perdue

Merci d’acance !
Commenter la réponse de Blandine_2000
Messages postés
37059
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 octobre 2019
8370
0
Merci
Bonjour,

votre Mac ne peut pas faire tourner Mojave. Il est trop ancien.

Pour ce qui est de High Sierra, je vois qu'effectivement Apple a, malheureusement, modifié la procédure de mise à niveau.

Aujourd'hui il faut passer par l'installation préalable de Mac OS X 10.8 (Mountain Lion) alors que ce n'était pas le cas auparavant, car on pouvait télécharger une version complète de High Sierra, ensuite s'en faire une clé USB d'installation, et installer à neuf High Sierra. Aujourd'hui, on ne peut plus que télécharger une "amorce d'installation" de High Sierra et l'installation se poursuit alors depuis les serveurs Apple.

Malheureusement Mountain Lion n'est pas gratuit, il faut débourser environ 22 euros :(

https://www.apple.com/fr/shop/product/D6377ZM/A/os-x-mountain-lion

Une fois 10.8 installé, vous pourrez passer à High Sierra gratuitement en suivant les liens donnés plus haut.

EDIT : en attentant je vais essayer de démarrer depuis une partition 10.7.5 pour voir si j'ai le même message que vous sur les sites indiqués...

EDIT 2 : tests fait sous 10.7.5 = effectivement système trop ancien pour visiter les sites sécurisés. Et même pour installer des autres navigateurs que Safari valides pour les sites actuels.
Commenter la réponse de *_Francis_*