Problème d'upload de thème wordpress

- - Dernière réponse : elgazar
Messages postés
5525
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
18 octobre 2019
- 7 oct. 2019 à 11:08
Il y'a 2 mois à peine que j'utilise wordpress et c'est un cms très intéressant qui permet de concevoir des sites rapidement. Mais depuis, lorsque je veux uploader un Template payant pour mon site après le chargement du fichier voici le message qui s'affiche :<<le lien suivi est expiré. veuillez réessayer>>.
ma procédure: tableau de bord>apparence>thèmes>ajouter>téléverser un thème>uploading (téléchargement du fichier)>installer.
J'ai essayé d'autres méthodes pour installer les templates mais c'est trop fastidieux .
Quelqu'un a t-il rencontrer le même problème? comment l'a t-il résolu?
Merci pour votre contribution
Afficher la suite 

2 réponses

Messages postés
5525
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
18 octobre 2019
841
0
Merci
Bonjour
cela arrive parfois quand le fichier est trop lourd, télécharge le thème au format zip directement sur ton ordinateur puis décompresse le avant de l'ajouter dans le dossier thème de ton blog wordpress
je te propose de me donner ton profil facebook, et je t'envoi une invitation là je pourrai te faire une demo en vidéo
elgazar
Messages postés
5525
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
18 octobre 2019
841 > alisaw -
autant il peut y avoir plusieurs causes sur un serveur distant autant sur un serveur local si aucune méthode ne passe, cela provient forcément du thème donc soit c'est un thème non compatible avec ta version de wordpress soit ce que tu as téléchargé n'est pas le thème prévu pour wordpress
t'as peut être raison,. je me suis dis la même chose au début. Mais le plus curieux c'est qu'avec un autre pc le thème s'installe correctement. Maintenant j'ai essayer de voir les versions des serveurs et wordpress, et c'est les mêmes. tous utilisons wordpress 5.2.1 et wamp 3.1.2 j'ai formaté le pc et tout réinstaller mais toujours la même sauce.
elgazar
Messages postés
5525
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
18 octobre 2019
841 > alisaw -
vous utilisez les mêmes copies de fichiers du thème sur tous les ordinateurs ? il y a peut être une sécurité dans le thème empêchant que plusieurs utilisateurs s'en servent gratuitement
oui, effectivement on à plusieurs copies. cependant, le fait qu'il ne s'intalle pas correctement sur mon poste est quand même bizarre. si c'est la sécurité qui empêche que le thème s'intalle chez moi ça doit être de même avec d'autre pc. N'est-ce pas?
Commenter la réponse de elgazar
Messages postés
5525
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
18 octobre 2019
841
0
Merci
c'est difficile de le dire précisément ! Certains thèmes n'autorisent qu'une installation sur un ndd, d'autres ne limitent pas l'installation sur des serveurs locaux mais seulement sur les domaines et entre les deux, tu as toutes les configurations possibles en nombre d'installations. cela dit, soit un problème de limitation soit c'est un problème de configuration de serveur, dans les deux cas je ne peux pas faire grand chose

à mon avis, le mieux à faire pour le moment est de contacter le support du thème sur le site où tu l'a acheté et d'expliquer le plus clairement possible ton problème quitte à lui créer un compte admin pour qu'il voit le problème


Commenter la réponse de elgazar