Problème avec mon PC

Messages postés
4
Date d'inscription
mercredi 25 septembre 2019
Statut
Membre
Dernière intervention
28 septembre 2019
- - Dernière réponse : Aquaname67
Messages postés
4
Date d'inscription
mercredi 25 septembre 2019
Statut
Membre
Dernière intervention
28 septembre 2019
- 26 sept. 2019 à 16:30
Bonjour, récemment, j'ai effectué une mise à jour Windows 10 et après cela, fréquemment, des écrans bleus apparaissaient, avec comme code d'arrêt : CRITICAL_PROCESS_DIED. Malgré cela, je pouvais quand même faire usage de mon ordinateur (très vieux, il faut préciser). Mais aujourd'hui, quand j'essaye d'allumer mon ordinateur, après le chargement de Windows, un nouvel écran bleu avec pour message d'erreur cette fois-ci : BAD_SYSTEM_CONFIG_INFO. Je ne peux même plus accéder a la fenêtre de connexion...
Quand je démarre l'ordinateur, une fois sur deux, sous le sigle de Windows, se trouve un message "Préparation de la réparation automatique" puis après, une fenêtre sur fond bleu intitulée : "Réparation automatique" mais, problème, je ne peux pas utiliser ma souris, qui est inactive même après un débranchement/rebranchement.

Je demande de l'aide
Merci d'avance !
Afficher la suite 

1 réponse

0
Merci
Bonjour,

A priori c'est un problème lié à Windows. La MAJ a dû mettre un peu le bazar et certains de tes fichiers semblent corrompus.
Soit tu arrives à faire une réparation mais avec wiwi c'est toujours un grand moment de solitude (sinon tu peux tenter une restauration, soit tu est très motivé et tu formate/réinstalle.
Après comme ton PC est vieux peut être qu'il n'est plus compatible avec les nouvelles fonctionnalités de W10.
A voir avec d'autres avis.
Aquaname67
Messages postés
4
Date d'inscription
mercredi 25 septembre 2019
Statut
Membre
Dernière intervention
28 septembre 2019
-
Mais comment faire une restauration en sachant que quand je suis dans la fenêtre "Réparation", ma souris (et mon clavier) ne répondent plus
Commenter la réponse de McBidouille