Erreur "nous n'avons pas pu nous connecter a ce réseau" [Résolu]

Messages postés
3
Date d'inscription
mardi 24 septembre 2019
Statut
Membre
Dernière intervention
25 septembre 2019
- - Dernière réponse : Enarya
Messages postés
3
Date d'inscription
mardi 24 septembre 2019
Statut
Membre
Dernière intervention
25 septembre 2019
- 25 sept. 2019 à 18:59
Bonjour,

Jeudi soir, W10 m'a forcé de faire la dernière maj cependant après celle -ci il m'est impossible de me connecter en WIFI, sur ma box ou en partage de connexion sur n'importe quel téléphone.

J'ai toujours l'erreur "nous n'avons pas pu nous connecter a ce réseau". J'ai réinitialisé les réseaux, vérifié les maj de ma carte réseau, désinstallé/désactivé ma carte puis la remettre....
Bref rien n'a marché jusqu’à présent.

Je possède la carte réseau D-Link DWA-582 Wireless AC1200 Dual Band PCI Express Adapter
et la version du pilote : 2024.0.3.102

Si vous avez des questions pour mieux m'aider par la suite, n'hésitez pas.

Merci !
Afficher la suite 

1 réponse

Messages postés
86250
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
14 octobre 2019
8135
0
Merci
Salut,
une bonne idée de base serait de désinstaller les dernières mises à jour, voire revenir sur un point de restauration.
Enarya
Messages postés
3
Date d'inscription
mardi 24 septembre 2019
Statut
Membre
Dernière intervention
25 septembre 2019
-
Je viens de vérifier, mais le dernier point de restauration date du 23 sept, je n'ai pas celle du 19 septembre (qui correspond à la maj qui aurait fait planter ma carte réseau).

Je vais essayer de desinstaller alors les maj datant du 19
Enarya
Messages postés
3
Date d'inscription
mardi 24 septembre 2019
Statut
Membre
Dernière intervention
25 septembre 2019
-
J'ai désinstallé la dernière maj W10 et ca a bien résolu mon souci, merci de l'aide. J'espere qu'un patch sera disponible plus tard sur w10 si je suis encore forcée de faire la maj.
Commenter la réponse de brupala