Associer un numéro à un nom [Résolu]

Messages postés
30
Date d'inscription
mercredi 21 août 2019
Statut
Membre
Dernière intervention
26 novembre 2019
- - Dernière réponse : Spepin
Messages postés
30
Date d'inscription
mercredi 21 août 2019
Statut
Membre
Dernière intervention
26 novembre 2019
- 23 sept. 2019 à 19:37
Existe-t-il une formule pour la case du numéro d'employé à un nom; si je change dans la liste déroulante je veut que le numéro soit associé à son nom. Merci d'avance
Ex. 1 er case 2 ieme cas
1074 Gaston Lagaffe
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
24733
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2019
4913
1
Merci
Bonjour
à défaut de plus d'info sur vos données, à adapter
  • faite un tableau par exemple en feuil2
  • colonne A:les n°
  • colonne B les noms

la liste déroulante s'appuie sur le champ A
  • en feuil1 édition:
  • cellule A2: validation
  • cellule B2, la formule:

=SI(A3)"";RECHERCHEV(A2;Feuil21!A:B;2;0))
crdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 63343 internautes nous ont dit merci ce mois-ci

Spepin
Messages postés
30
Date d'inscription
mercredi 21 août 2019
Statut
Membre
Dernière intervention
26 novembre 2019
-
merci
Commenter la réponse de Vaucluse