Il copie mais insert des plages vides [Résolu]

-
Bonjour à toutes et à tous,

voilà mon problèmes sous W10 Excel 2010

je sélectionne une ligne avec 57 colonnes et toutes ses données - Ctrl C pour copier
le ligne est surlignée et clignote
je clique plus bas sur mon tableau pour insérer le ligne sélectionnée précédemment et là après près de 50 Secondes il m'insère enfin une ligne mais vierge, ni les valeurs, ni les formules sont recopiés - toute la ligne est vide!!
et puis de temps cela marche.....
je précise que c'est un tableau dont je me sers tout les jours et que je n'ai jamais eu de problèmes à ce jour.

ce que j'ai déjà fait à ce jour mais qui n'a rien changé!
  • j'ai copié l'onglet et mis la copie dans un nouveau fichier - opération faite via le menu de l'onglet .... les problèmes restent
  • j'ai sélectionné le tableau, copier, ouvert un nouveau fichier et fait coller .... j'ai le message d'erreur suivant qui me dit :" la plage que vous collez contient des formules qui ne peuvent pas être collées dans cette instance d'excel, les formules sont toutefois collées en tant que valeurs; Ceci peut se produire lorsque vous collez des formules en mode protégée (aucune formule n'est protégée) à partir d'une autre instance d'excel ou à partir d'une autre application.

donc cela ne m'aide pas non plus étant donné que je perd toutes les formules


d'avance je remercie celles et ceux qui m'aideront à trouver une solution.

Bonne journée à vous!
Afficher la suite 

3 réponses

Messages postés
50048
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
10890
0
Merci
Bonsoir.

C'est très bien, d'avoir fourni toutes ces précisions.
Mais cela ne suffit pas pour que nous trouvions la cause ...
Duplique ton fichier ; rends anonymes tes données confidentielles et envoie ce nouveau fichier.
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/

Bonjour Raymond,
Merci pour ta retour je prépare le fichier et le poste
au plaisir de te lire, bonne journée à toi
Sébastien
et voilà :)

https://www.cjoint.com/c/IIthpFENYWI
Commenter la réponse de Raymond PENTIER
Messages postés
22959
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
5698
0
Merci
Bonjour à tous,

crée ton fichier en faisant 'Fichier / Nouveau' depuis celui en défaut.
Là il sera dans la même instance et tu pourras copier-coller correctement.
eric
Bonjour Eric,

merci pour ton retour, mais comme je l'ai écris dans mon poste, j'ai déjà essayé et cela ne fonctionne pas!
une autre idée peut-être?
Bonne journée
Sébastien
eriiic
Messages postés
22959
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
5698 -
Bonjour,

non, tu n'expliquais pas comment tu créais le nouveau fichier pour qu'il soit dans une autre instance.
Si tu le crées en cliquant sur l'icone excel, c'est possible qu'il soit créé dans une autre instance selon certains paramétrages.
Essaie en procédant comme je te l'ai indiqué.
eric
Bonjour,
si je copie et colle et dans la même instance ou dans une instance différente, que ce soit dans un fichier différent ou non, le résultat est le même au collage j'ai une ligne complètement vierge !

j'ai essayé de copier via la feuille de calcul, via l'onglet avec la fonction copier-déplacer - dans une nouvelle feuille et dans un nouveau classeur, en sélectionnant que le tableau, rien n'y change je ne peux pas copier puis insérer la ligne copiée sans avoir une ligne vierge.

J'ai aussi tenté une réparation du fichier, sans aucun résultat.
Je l'ai aussi enregistré sous un autre nom, que néni.

j'au trouvé aussi que l'on pouvait l'enregistrer sous format SYLK, par contre je n'ai pas encore compris à quoi cela pouvait servir - étant donné que - d'après ce que j'ai pu lire je perd les règles.... ce qui ne m'arrange pas vraiment.

Voilà - une autre piste peut être ?
MERCI @+
Sébastien
eriiic
Messages postés
22959
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
5698 -
si je copie et colle et dans la même instance ou dans une instance différente, que ce soit dans un fichier différent ou non, le résultat est le même au collage j'ai une ligne complètement vierge !
Non, tu disais avoir ce message :
" la plage que vous collez contient des formules qui ne peuvent pas être collées dans cette instance d'excel, les formules sont toutefois collées en tant que valeurs; Ceci peut se produire lorsque vous collez des formules en mode protégée (aucune formule n'est protégée) à partir d'une autre instance d'excel ou à partir d'une autre application.
J'abandonne ce dialogue de sourd...
en effet j'ai eu ce message qui est apparue deux fois et depuis plus jamais revue....
merci d'avoir essayé de m'aider un peu....
Commenter la réponse de eriiic
0
Merci
Il ma fallu du temps mais j'ai fini par trouver la solution au problème!
le sujet est donc clos.
Commenter la réponse de Bib09