Formule conditions cumulatives [Résolu]

Messages postés
2
Date d'inscription
lundi 16 septembre 2019
Statut
Membre
Dernière intervention
16 septembre 2019
- - Dernière réponse : FIFI78280
Messages postés
2
Date d'inscription
lundi 16 septembre 2019
Statut
Membre
Dernière intervention
16 septembre 2019
- 16 sept. 2019 à 15:50
Bonjour
J'essaye de créer une formule qui me permette de vérifier que mes données ont bien été enregistrées dans mon logiciel de suivi. Pour cela j'ai créé un tableau avec 2 feuilles, 1 avec mes données l'autre avec une extraction de mon logiciel.
L'idée est que dans ma colonne B soit noté oui quand mes données correspondent à ma seconde feuille.
=SI(ET(feuil2!$A$2:$A$500=Q3;feuil2!$V$2:$V$500=S3);"ok")
Q3 et S3 correspondant à mes colones dans mon 1er tableau
A2 et V2 à ma feuil2
Mais ça ne fonctionne pas...
Pourriez-vous m'aider ?

Merci d'avance
Afficher la suite 

1 réponse

Messages postés
24615
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
4841
0
Merci
Bonjour
que voulez vous contrôler exactement
que les valeurs de Q3 et S3 sont bien présentes dans les champs spécifiés?
Alors:
=SI(ET(NB.SI(feuil2!$A$2:$A$500;Q3);NB.SI(feuil2!$V$2:$V$500;S3));"ok";"erreur")
et si ce n'est pas ça revenez nous expliquer
à vous lire
crdlmnt
FIFI78280
Messages postés
2
Date d'inscription
lundi 16 septembre 2019
Statut
Membre
Dernière intervention
16 septembre 2019
-
Merci beaucoup ! Après des jours de recherche vous avez résolu mon problème !
Bonne journée
Commenter la réponse de Vaucluse