Plus de Connexion Internet - Problème DNS

Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
- - Dernière réponse : portos139
Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
- 16 sept. 2019 à 18:48
Bonjour,

Je fais appel à vous car depuis quelques jours je n'ai plus internet sur mon pc de bureau (via liveplug).
J'ai déjà eu ce soucis auparavant et j'avais pu le résoudre via quelques manip. et une nouvelle adresse DNS trouvé sur internet mais le problème est que je ne me souviens plus de cette adresse.

J'ai fais plusieurs recherches sur internet mais rien ne fonctionne.
Pouvez-vous m'aidez SVP?

Merci par avance.
Afficher la suite 

3 réponses

Messages postés
3173
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
14 octobre 2019
791
0
Merci
Bonjour,

Faites un clic droit sur Démarrer et choisissez Exécuter.
Dans la fenêtre tapez control et validez par OK. Vous êtes maintenant dans le Panneau de configuration.

Cliquez ensuite sur Réseau et Internet puis Centre réseau et Partage

Cliquez sur Connexion au réseau local ou sur le nom de votre connexion (lien bleu)


Dans la fenêtre suivant cliquez sur Propriétés

Sélectionnez ensuite Protocole Internet V4 et cliquez sur Propriétés.

Vous devez avoir ceci :
.
Vous pouvez maintenant changer l'adresse du serveur DNS.
Vous pouvez prendre 8.8.8.8 et 8.8.4.4 pour la ligne du dessous. C'est le serveur de Google.
portos139
Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
-
Bonjour Pierr10 et merci pour votre réponse rapide, malheureusement j'ai déjà essayer cette adresse de Google mais elle ne fonctionne pas.
Commenter la réponse de Pierr10
Messages postés
142
Date d'inscription
lundi 29 juin 2009
Statut
Membre
Dernière intervention
3 octobre 2019
1
0
Merci
salut
essaye un: ipconfig /flushdns
tu es sur que c'est un problème de dns?
ton icone réseau est comment? c'est quoi le message d'erreur quand tu ouvres une page?
portos139
Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
-
le ping google.fr me dit que la requête n'a pas pu trouver l’hôte.
ma carte réseau est allumer en orange fixe.
peperonie06
Messages postés
142
Date d'inscription
lundi 29 juin 2009
Statut
Membre
Dernière intervention
3 octobre 2019
1 -
alors ça vient de ta carte réseau je pense
tu es en wifi ou en cable?
désactive et réactive ta carte réseau, si tu peux faire une mise a jour de tes drivers
vérifie que tu es bien en ip dynamique ...

ça serait bien d'avoir des captures d'écran, carte réseau allumée en orange fixe c'est au niveau du cable?
portos139
Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
-
alors je viens de redémarrer mon pc et je peux ouvrir internet via internet explorer mais pas google chrome,
d'ailleurs google chrome ne veut plus s'ouvrir.
une idée de ce nouveaux problème?
peperonie06
Messages postés
142
Date d'inscription
lundi 29 juin 2009
Statut
Membre
Dernière intervention
3 octobre 2019
1 -
ah mdr
ça viendrait de ton navigateur chrome? tu n'avais pas essayé IE avant?

essaye ça

portos139
Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
-
oui j'avais essayer avant mais ça ne marchait pas et en voulant désactiver ma carte réseau Teredo Tunneling ... je l'ai désinstallé donc j'ai fait une restauration à une date antérieure et depuis plus de google chrome mais internet explorer marche.
pour ce qui est de ta manip. je tombe dans le dossier User Data
Commenter la réponse de peperonie06
Messages postés
11113
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
5 octobre 2019
1341
0
Merci
Bonjour
Essayez en branchant le PC directement sur la box ...
portos139
Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
-
merci de ta réponse maintenant j'arrive à ouvrir internet via explorer mais pas avec google chrome (chrome ne veut plus s'ouvrir).
si tu as une solution à ça je suis preneur.
phil2k
Messages postés
11113
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
5 octobre 2019
1341 -
Essayez ResetBrowser :

https://forum.security-x.fr/tutoriels-317/tutoriel-resetbrowser/

Resetter le navigateur en question , en suivant le tuto .
portos139
Messages postés
83
Date d'inscription
vendredi 15 octobre 2010
Statut
Membre
Dernière intervention
16 septembre 2019
-
merci phil2k, je viens de trouver la solution. Je me suis aperçu que le jour ou internet à buguer google a fait une MAJ donc j'ai désinstaller google chrome, réinstaller et maintenant ca fonctionne.
Je ne sais quand même pas pourquoi tout internet à foirer.
Commenter la réponse de phil2k