Impossible de booter sur USB [Résolu]

- - Dernière réponse : gugu01
Messages postés
10484
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
16 octobre 2019
- 22 sept. 2019 à 17:14
Bonjour,

J'ai ressorti mon pc portable Samsung ATIV 500T de la poussière, et il démarre systématiquement sur le BIOS.
Il y a trois onglets dans mon BIOS: SysInfo
Security : TPM 2.0 Device (ENABLED), Secure Boot Configuration -> Secure Boot (DISABLED)
Exit

J'ai donc mis une copie de W8 (il était sous W8) sur ma clé, qui s'affiche dans Boot Override (onglet Exit). Lorsque j'appuie Entrée dessus, il ne se passe rien. Lorsque je tente de démarrer sur la clé USB en tapotant F10, j'ai la possibilité soit de booter sur la clé USB, soit sur le BIOS, et même en choisissant la clé USB je tombe sur le BIOS.
J'ai essayé tous les enabled/disabled possibles et imaginables, avec d'autres clés USB, d'autres ports, etc. mais rien n'y fait, toujours le même résultat.
Des solutions svp?
Par avance merci,
Cordialement,
Afficher la suite 

4 réponses

Messages postés
16219
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
15 octobre 2019
1708
0
Merci
Bonjour,

Ça, ce n'est pas vraiment le PC standard, Il lui faut une version windows en 32 bits et probablement la version OEM cousue main pour Samsung... et que toutes autres versions ne fonctionnera pas (je suppose).

Il est probable que sa batterie soit trop vide ou depuis trop longtemps, il a perdu le contenu de son disque eMMC de 64go et aussi son Windows, c'est pour ça qu'il démarre sur le BIOS. Ou son windows est corrompu.

Ta clé doit contenir une version de windows 8 en 32 bits qui n'est pas UEFI puisque ton "Sécure Boot est disable" au contraire si le "Secure boot" est Enable il faut une clé avec UEFI

Cette clé doit etre faite avec Rufus en y chargeant le Fichier ISO de Windows... https://rufus.ie/
Je peux enable le secure boot, mais le résultat est le même lorsque j'appuie sur entrée une fois sur la clé : aucun résultat...
Commenter la réponse de jeannets
Messages postés
1098
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
7 octobre 2019
90
0
Merci
Bonjour,

As-tu essayer de passer le mode de boot de UEFI vers Legacy (BIOS) ?

Cdlt.
Tout d'abord je m'excuse pour mon retard. Je ne suis à domicile que le week-end, et je n'avais pas emporté le fameux pc...
Comment dois-je procéder pour faire cela? Je ne crois pas que j'en ai la possibilité (voir les possibilités dans mon premier message)...
Commenter la réponse de T3chN0g3n
Messages postés
10484
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
16 octobre 2019
1853
0
Merci
Bonsoir,

Tu dis :
"J'ai donc mis une copie de W8 (il était sous W8) sur ma clé"

Mais comment as tu créer ta clé d'installation ???

Si tu a juste téléchargé une image disque de w 8 et que tu l'as simplement coller sur ta clé, c'est pas bon.
Ta clé ne sera pas bootable donc ne pourras pas être lancé au démarrage.

Comme dit on prends l'iso w 8 , puis on utilise un logiciel comme rufus pour créer la clé USB.
C'est le logiciel qui met l'iso et rend ta clé bootable.
(réglage type de partition en gpt pour uefi)

------------
Au passage le sécure boot c'est :
Secure Boot est une technologie dans laquelle le micrologiciel système vérifie que le chargeur de démarrage du système est signé avec une clé chiffrée autorisée par une base de donnée contenue dans le micrologiciel.
Simple sécurité pour pas exécuter n'importe quoi au démarrage.
Pas de rapport avec une clé d'installation créer en uefi ou mbr.

Et vaut mieux le désactiver pour ne pas se faire avoir.
Mais le souci, pour commencer, est surtout de savoir si ta clé a été bien faite.
Si mal faite, que tu ne pense pas avoir fait comme indiqué, je te détaillerais le tout pour la refaire correctement.

Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Bonjour !
J'ai du coup désactiver le secure boot, et fait une clé bootable via rufus (j'ai regardé quelques tutoriels, c'est finalement pas sorcier). Cependant lorsque je me positionne dessus et que j'appuie sur entrée, j'obtiens le même résultat : la page se "recharge" et rien d'autre, aucun effet...
jeannets
Messages postés
16219
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
15 octobre 2019
1708 -
Il n'y a pas besoin de tutoriel, tout est expliqué sur le site de Rufus... il suffit de suivre les indications...

Ceci dit... Il te faut une version de windows en 32 bits (à cause de ton PC) et aussi sans UEFI puisque tu l'as désactivé.

Tu te positionne..?? sur quoi..?? et quelle page se recharge..?? la page de quoi..?

Normalement, ça devrait démarrer en te demandant d'appuyer sur une touche... Et par la suite il te propose de faire l'installation de windows..

Vu que ça ne marche pas, tu fait certainement quelque chose de travers, ou pas comme il le faudrait.
gugu01
Messages postés
10484
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
16 octobre 2019
1853 -
oui il te faut un iso 32 bits
As tu pris le bon ?

Faut vraiment que l'on vérifie les base pour pas chercher pour rien (ta clé)

----------
mise a part
"Il te faut une version de Windows en 32 bits (à cause de ton PC) et aussi sans UEFI puisque tu l'as désactivé. "
Bonjour jeannets,
Pourquoi dis tu qu'il a désactivé l'uefi ?
Sécure boot n'a rien a voir avec activation ou désactivation uefi.
Se sont les mode legacy, csm, hérité ... qui passe l'uefi en mode dégradé type "bios"

La, son pc est bien en uefi donc sa clé doit être faite en gpt pour uefi.
jeannets
Messages postés
16219
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
15 octobre 2019
1708 -
OK, j'ai mélangé mes billes avec l'UEFI.
Commenter la réponse de gugu01
Messages postés
10484
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
16 octobre 2019
1853
0
Merci
Reprenons pas a pas pour être au propre et sur de la clé d'installation.

1 > Télécharge l'iso /

(peut importe le pc que tu utilise pour le faire)
Un iso est une image disque, mais en l’état ne pas cliquer dessus.
C'est une ressource qui nous servira a créer une clé USB d'installation. Il faut que l'on monte cette image.

Iso W 8.1 x 32 home et pro (lien valable 24 h )
https://software-download.microsoft.com/pr/Win8.1_French_x32.iso?t=6ed859ef-d182-479d-828a-4c84e67ebc4f&e=1569161089&h=e2342970e8dea24fd2c84db15578e714


2 > Créer la clé d'installation /

Télécharge le logiciel rufus :
https://www.commentcamarche.net/download/telecharger-34100300-rufus


> En gros on pointe vers la clé USB que l'on vas utiliser (8 go ou plus)
Attention , vide ta clé avant car tout serra effacé dessus.
> on pointe vers le fichier iso que tu viens de télécharger
> on règle le type de partition. (gpt comme sur l'image)
> On lance la création et attend le message de fin.


3 > Démarrer ton pc a réparer sur ta clé d'installation /

Bios bien en uefi (et rien d'autre que uefi, pas de mode csm ou legacy ou hérité activé)
et désactivé le sécure boot
(de base le mode uefi c'est censé être bon, donc que le secure boot a désactiver si le pc se lance pas sur la clé)
valider en sortant (f 10 et confirmation)

Éteindre le pc
Branché la clé
Redémarrer
Le pc doit se lancer directe sur la clé usb donc l'installation.
Si souci
On vois ensemble.

De même si ça passe pas, il serait bon de donner des photos de chaque onglet de ton bios.
Que l'on ai une vue d'ensemble de ton bios et réglages.
Insérer une image dans la discusion : https://www.commentcamarche.net/faq/2380-ccm-inserer-une-image-dans-une-discussion

Puis l'installation, on verra le moment venu.



Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Merci inifinimeeent ! J'y suis enfin arrivé !
gugu01
Messages postés
10484
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
16 octobre 2019
1853 > Bwatx -
De rien ;-)

Pour info , c'était juste ta clé mal faite le problème ?
Commenter la réponse de gugu01