Calcul en pourcentage

Messages postés
6
Date d'inscription
mardi 10 septembre 2019
Statut
Membre
Dernière intervention
10 septembre 2019
- - Dernière réponse : PapyLuc51
Messages postés
2061
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 septembre 2019
- 10 sept. 2019 à 18:18
Bonjour.
je suis nouveau sur le site.
mais j ai vraiment besoin d'aide,
alors voilà mon problème, je dois calculer des garanties pour faire un remboursement (bouleau).

alors mon problème est le suivant.
imaginons que j'ai des frais réels à 190€
et mon remboursement (frais optiques) doit être le suivant.

100% des frais réels jusqu'à 140€
+ 50% des frais réels si le montant est compris entre 141€ et 220€

sa veut dire que je dois calculer
140€ + (190€ Frais reels - 140€ X 50%) SOIT 140€ + 25€ = 165 de remboursement.

je voudrais savoir si vous avez une formule pour ça?


Merci encore
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
2061
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 septembre 2019
405
1
Merci
Bonjour,

S'il n'y a pas au-delà de 220 ; la somme en A1

=SI(A1<>"";SI(A1<=140;A1;SI(A1<=220;140+((A1-140)*0,5);""));"")

Cordialement

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60107 internautes nous ont dit merci ce mois-ci

Commenter la réponse de PapyLuc51
Messages postés
9111
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
10 septembre 2019
1621
1
Merci
Bonjour

Les frais sont en A3
=SI(A3<=140;A3;SI(A3<=220;140+(A3-140)*0,5;"à préciser"))

RQ. Tu n'as pas précisé ce qui doit se passer si les frais sont supérieurs à 220

Cdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60107 internautes nous ont dit merci ce mois-ci

Sagafim
Messages postés
6
Date d'inscription
mardi 10 septembre 2019
Statut
Membre
Dernière intervention
10 septembre 2019
-
la formule marché super bien pas contre je devrais mettre si va mais il y a plus de 220€ le surplus sera a chargé du client.
PapyLuc51
Messages postés
2061
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 septembre 2019
405 > Sagafim
Messages postés
6
Date d'inscription
mardi 10 septembre 2019
Statut
Membre
Dernière intervention
10 septembre 2019
-
Re

puisqu'il peut y avoir dépassement il vaut mieux compléter la formule en remplaçant "à préciser" par 180 puisque c'est le maximum ; ça permet de faire des totaux ensuite ;

et ajouter une colonne "à charge du client" et la formule =SI(A1>220;A1-220;"") ce qui permet aussi de sommer.

Cordialement
Sagafim
Messages postés
6
Date d'inscription
mardi 10 septembre 2019
Statut
Membre
Dernière intervention
10 septembre 2019
-
je crois que ça me bloque du a la mauvaise explication de mon cas :(
la formule marché au top jusqu'au moment où il y a un dépassement des 220€

j'explique au boulot on fait des règlements optiques ce qui met des taux sécu et tout çà.

le mieux est prendre en photo mon exemple
Sagafim
Messages postés
6
Date d'inscription
mardi 10 septembre 2019
Statut
Membre
Dernière intervention
10 septembre 2019
-
Sagafim
Messages postés
6
Date d'inscription
mardi 10 septembre 2019
Statut
Membre
Dernière intervention
10 septembre 2019
-
PMSS =plafond mensuel sécu. à 3377€
Commenter la réponse de ccm81
Messages postés
11033
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
10 septembre 2019
1392
1
Merci
Bonjour

Et comme il a des chances que le montant puisse dépasser 220 :
=SI(A1<>"";SI(A1<=140;A1;140+MIN(A1-140;80)*0,5);"")

Cdlmnt
Via

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60107 internautes nous ont dit merci ce mois-ci

Commenter la réponse de via55
Messages postés
2061
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 septembre 2019
405
0
Merci
Re

La photo est inexploitable car trop petite et incomplète. Il serait souhaitable d'envoyer une copie de la feuille de calcul.

Faire générer un lien sur l'un des sites suivants ; le copier et le coller sur le prochain message

https://www.cjoint.com/

https://mon-partage.fr/

https://www.transfernow.net/

Cordialement
Commenter la réponse de PapyLuc51