[Raspberry] carte son non détectée [Résolu]

Messages postés
9713
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
13 septembre 2019
- - Dernière réponse : Char Snipeur
Messages postés
9713
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
13 septembre 2019
- 13 sept. 2019 à 19:37
Bonjour,

je n'ai plus de son sur mon Raspberry, voici quelques commandes qui pourrait aidé :
pi@Ptio ~ $ cat /proc/asound/cards
--- no soundcards ---
pi@Ptio ~ $ lsmod
Module Size Used by
rpcsec_gss_krb5 23752 0
snd_bcm2835 24427 0
snd_pcm 98501 1 snd_bcm2835
arc4 2211 2
rtl8192cu 81479 0
rtl_usb 12644 1 rtl8192cu
rtl8192c_common 59298 1 rtl8192cu
rtlwifi 88937 3 rtl_usb,rtl8192c_common,rtl8192cu
mac80211 655480 3 rtl_usb,rtlwifi,rtl8192cu
cfg80211 543027 2 mac80211,rtlwifi
rfkill 20851 1 cfg80211
evdev 12423 6
i2c_bcm2835 7167 0
bcm2835_gpiomem 3940 0
uio_pdrv_genirq 3923 0
uio 10204 1 uio_pdrv_genirq
fixed 3285 0
i2c_dev 6913 0
snd_timer 23968 1 snd_pcm
snd 70032 3 snd_timer,snd_bcm2835,snd_pcm
fuse 99603 1
ipv6 408971 36

Je n'ai donc plus de son ni vers le port jack ni vers le port HDMI.

Merci de votre aide si vous avez une idée. Les gens qui ont des problèmes sur le Pi en général détectent quand même la carte son.
Configuration: 8Go DDR3
CM : MSI P55
Geforce 460 GTX gainward 1Go
OS : W7, mandriva 2011

Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
9713
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
13 septembre 2019
1080
1
Merci
https://raspberrypi.stackexchange.com/questions/103485/no-sound-card-on-raspbian/103517#103517
ajout de dtparam=audio=on dans /boot/config

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60194 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Char Snipeur