Mon pc ne reconnait pas mon wiko ufeel

Messages postés
1
Date d'inscription
lundi 9 septembre 2019
Statut
Membre
Dernière intervention
9 septembre 2019
- - Dernière réponse :  ondine - 10 sept. 2019 à 16:16
Bonjour,
Je me doute qu'il existe de nombreux sujets et conversations liées à mon sujet, mais après de nombreuses recherches, je n'ai trouvé aucune réponse adéquate...
Lorsque je branche mon wiko ufeel que je viens de récupérer (j'ai effectué une réinitialisation des paramètres d'usine) sur mon pc asus sous windows 10 par un câble usb, le téléphone se met en charge, mais rien ne se passe côté PC. J'ai essayé de changer de port usb, de changer de câble. Le gestionnaire de périphériques, même en mode afficher les périphériques cachés, n'affiche ni "périphérique inconnu", ni "MTP" dans "appareils mobiles", comme j'ai pu lire par ci par là en cherchant une solution.
J'ai pu lire aussi qu'il fallait au préalable activer le partage de connexion via usb, or l'option reste en grisé, impossible de l'activer, il est indiqué "USB non connecté".
J'ai également activé le débogage usb en mode développeur, rien n'y fait...
Je suis à cours de solution, pouvez vous m'aider?
Merci d'avance.

Configuration: Windows / Firefox 69.0
Afficher la suite 

2 réponses

Messages postés
11607
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
10 septembre 2019
1106
0
Merci
Bonjour,

En cherchant ma solution de mise à jour du pilote j'ai trouvé cette petite option par wifi que je me suis empressé d'installer ce soir.
Bonjour, merci pour votre réponse!
Pourquoi pas, à défaut, mais je préfèrerais rester dans la simplicité, ne pas avoir à installer d'appli... D'autant que le transfert par usb est possible, il s'agit seulement d'un problème avec mon matériel ici... J'étais habitué avec mon ancien portable, un windows phone, à ce confort d'utilisation comme une clé usb...
Mais ça reste une piste si je ne trouve pas de solution! Merci!
Commenter la réponse de jag72
Messages postés
11607
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
10 septembre 2019
1106
0
Merci
Alors essayer la solution suivante:

1) Connecter le portable à l'ordinateur via un câble USB.
2) Ouvrir le gestionnaire de périphériques.
3) Onglet ''Affichage'' --> ''Afficher les périphériques cachés''
4) Clique droit sur ''Périphérique inconnu'' --> ''Propriétés''
5) Onglet ''Pilote'' --> ''Mettre à jour le pilote''
6) ''Rechercher un pilote sur mon ordinateur''
7) ''Choisir parmi une liste de pilotes de périphériques sur mon ordinateur''
Cliquer sur ''Périphérique USB MTP'' dans la liste puis sur ''Suivant''
9) Le pilote s'installe correctement et l'ordinateur détecte ton portable. En ouvrant le poste de travail, tu peux maintenant accéder au contenu de ton portable.

Encore merci!
Malheureusement j'avais déjà essayé cette solution, pas de "périphérique inconnu" qui s'affiche dans le gestionnaire de périphériques, même en affichant les périphériques cachés... Mon téléphone ne s'affiche pas non plus dans les "appareils mobiles".
jag72
Messages postés
11607
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
10 septembre 2019
1106 > Thomas8559 -
Mais quand il est branché juste en charge, il n'apparaît pas non plus ? :/

J'ai un Jerry où je dois faire glisser un menu déroulant si je veux le connecter en tant que disque .
> Thomas8559 -
bonjour

tu dis que ton téléphone se met en charge uniquement mais as tu fais glisser vers le bas ton ecran et choisis de te connecter en MTP ou transfert de fichiers ?
Commenter la réponse de jag72