Plus de prévisualisation après un certain temps…

Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
- - Dernière réponse : zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
- 13 sept. 2019 à 10:32
Bonjour à toutes et à tous,

Depuis quelques temps j'ai constaté un phénomène étrange qui survient très aléatoirement ;-\

Je participe à un thread en répondant une première fois, puis je continue de répondre tant en commentaire qu'en réponse selon les besoins en prévisualisant systématiquement avant de valider, et je n'ai aucun problème.

Mais au bout d'un certain temps, après quelques réponses (je n'ai jamais fais attention au nombre), je ne peux plus visualiser mes réponses et lorsque je valide, mes réponses n’apparaissent pas. Il faut que je repasse par le forum pour voir les réponses.

Constatation faite sur 2 PC différents (une tour et un portable), les deux sous Linux Mint 19.2 Tina et Firefox 68 et 69.

Ce n'est pas dramatique, mais c'est chiant ;-)

Merci d'avance aux mécanos.

Bonne fin de week-end.

Afficher la suite 

6 réponses

Messages postés
29306
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
15 septembre 2019
1394
0
Utile
Salut,

Il va falloir que je reproduise pour éventuellement faire corriger mais je voudrais être sur de la démarche.

Quelques questions :
1 /Tu réponds à un thread mais entre temps tu sors de la page et tu reviens car une nouvelles réponses est apparues ? oui/non
2/ ce n'est pas en répondant à plusieurs fois d'affilé sur un thread sans réactualiser la page ?
3/ quand tu dis :
Il faut que je repasse par le forum pour voir les réponses.
: tu reviens sur la home du forum, par exemple et tu cherches le topic auquel tu viens de répondre ? oui/non
4/ça le fait sur des topics qui durent "des jours" ou ça se passe plutôt sur un topic "rapide" (en 1h de temps)

5/une idée de nombre de message ? 5/10/20 ?

On peut essayer de reproduire ici, si ce n'est pas un topic rapide car rien de sur que je sois là toute l'aprem.
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 -
Salut et merci.

Alors pour répondre dans l'ordre :

1 /Tu réponds à un thread mais entre temps tu sors de la page et tu reviens car une nouvelles réponses est apparues ? oui/non
Oui.
2/ ce n'est pas en répondant à plusieurs fois d'affilé sur un thread sans réactualiser la page ?
Non, je sors systématiquement.
3/ quand tu dis :
Il faut que je repasse par le forum pour voir les réponses.
: tu reviens sur la home du forum, par exemple et tu cherches le topic auquel tu viens de répondre ? oui/non
Oui.
4/ça le fait sur des topics qui durent "des jours" ou ça se passe plutôt sur un topic "rapide" (en 1h de temps)
Sur les deux. Là ça vient de me le faire sur ce topic initié ce matin.
5/une idée de nombre de message ? 5/10/20 ?
Comme dit dans mon message initial, aucune idée ;-\

On peut essayer de reproduire ici, si ce n'est pas un topic rapide car rien de sur que je sois là toute l'aprem.
Pas de problème, mais je ne suis pas sûr que ça me le fasse sur tous les topics, comme je l'ai dit, ça a l'air aléatoire ;-\

Merci comme même ;-))
An@tole
Messages postés
30
Date d'inscription
mardi 2 décembre 2014
Statut
Contributeur
Dernière intervention
8 septembre 2019
2 -
Ok, je passe sur un compte contrib pour mettre dans au moins une condition (je suis sous windows et Chrome) ; et je fais des posts vides ou presque.
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 > An@tole
Messages postés
30
Date d'inscription
mardi 2 décembre 2014
Statut
Contributeur
Dernière intervention
8 septembre 2019
-
Z'êtes encore sous Win à CCM ? ;-))
An@tole
Messages postés
30
Date d'inscription
mardi 2 décembre 2014
Statut
Contributeur
Dernière intervention
8 septembre 2019
2 > zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
-
Pas que mais là, c'est le cas.
Ras coté prévu.
ni re prévu.
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 > An@tole
Messages postés
30
Date d'inscription
mardi 2 décembre 2014
Statut
Contributeur
Dernière intervention
8 septembre 2019
-
C'est une honte ;-(

Test prévu… OK, je valide.
An@tole
Messages postés
30
Date d'inscription
mardi 2 décembre 2014
Statut
Contributeur
Dernière intervention
8 septembre 2019
2 > zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
-
Je ne te le fais pas dire. ;)
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 > An@tole
Messages postés
30
Date d'inscription
mardi 2 décembre 2014
Statut
Contributeur
Dernière intervention
8 septembre 2019
-
Jusque là, tout va bien ;-)
Commenter la réponse de noctambule28
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970
0
Utile
Okazou… je fais une réponse…
Test prévu… Ok, je valide.
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 -
Test prévu : OK ;-\
Commenter la réponse de zipe31
Messages postés
30
Date d'inscription
mardi 2 décembre 2014
Statut
Contributeur
Dernière intervention
8 septembre 2019
2
0
Utile
A tout hasard, as-tu validé les "notifications" ?

test prévu ok
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 -
Pour ce thread, oui il me semble. Pour l'autre en exemple, non.

Test prévu : OK.
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 -
Test matinal de prévu… OK ;-)
noctambule28
Messages postés
29306
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
15 septembre 2019
1394 > zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
-
C'est indécent comme heure de test ;-)
toujours rien à signaler coté prévu, chez moi (Zut, c'et pas le bon compte...)
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 > noctambule28
Messages postés
29306
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
15 septembre 2019
-
Ben apparemment non…
Test prévu : OK (et j'ai changé de PC)
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 -
Testouille plus tardive, donc dans ton créneau ;-))

Test prévu : OK
Commenter la réponse de An@tole
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970
0
Utile
Tiens, ça vient de me le faire au 10e message ;-(

J'ai validé sans prévisualiser et aucun affichage de mon intervention. Faut que je réactualise ou que je repasse par le forum pour voir ma prose ;-(

Ici, test prévu : OK

noctambule28
Messages postés
29306
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
15 septembre 2019
1394 -
il n'y a pas pire qu'un bug aléatoire ; Ca ressemble à un serveur occupé quand tu déposes mais tu serais le seul à remonter l'info, peut-être, donc on ne sait pas que les serveurs sont occupés à une autre table...
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 > noctambule28
Messages postés
29306
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
15 septembre 2019
-
Juré craché que je ne l'ai pas fait exprès ;-))

Merci de mettre tous les devs sur le coup illico presto, noméo ! ;-D
noctambule28
Messages postés
29306
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
15 septembre 2019
1394 > zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
-
Ils y sont tous....à table avec le serveur^^
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 > noctambule28
Messages postés
29306
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
15 septembre 2019
-
Z'ont mis les bonnets et les moufles j'espère ??? ;-)
Commenter la réponse de zipe31
Messages postés
32398
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
15 septembre 2019
2586
0
Utile
Salut

Je m’incruste... ;)

J'ai validé sans prévisualiser et aucun affichage de mon intervention. Faut que je réactualise ou que je repasse par le forum pour voir ma prose ;-( 


Je parle justement de ça sur le forum maman où j’ai exactement le même souci depuis qq jours :
https://maman.journaldesfemmes.com/forum/affich-226095-foire-aux-topics#11

;)
Commenter la réponse de Sourisverte2
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970
0
Utile
Aie,

Test prévu this morning : OK
zipe31
Messages postés
36953
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 septembre 2019
3970 -
Test prévu depuis une tablette : OK

Bonne journée.
Commenter la réponse de zipe31