Son platine sur une seule enceinte

- - Dernière réponse :  Bast2on - 10 sept. 2019 à 10:20
Bonjour,

J'ai une platine Reloop RP2000 avec une table de mixage Behringer NOX101 et depuis quelques jours le son de la platine ne sort que sur une seule des deux enceintes. Le son du PC est OK et sort sur les 2 enceintes.

Cela m'était déjà arrivé auparavant et j'avais tout débranché et rebranché et cela avait fonctionné, mais pas cette fois-ci. Je précise que le matériel (platine, table de mixage et enceintes + câbles) est neuf.

Je n'ai absolument aucune idée d'où peut venir le problème. Quand j'essaye d'intervertir les entrées (inputs 1 ou 2) pour le PC et la platine, là je n'ai plus aucun son issu de la platine...

Merci d'avance pour votre aide !
Afficher la suite 

1 réponse

Messages postés
8461
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
15 septembre 2019
1029
0
Merci
Bonjour.

>>> Le son du PC est OK et sort sur les 2 enceintes. <<<

On suppose que se sont des enceintes amplifiées puisque vous ne parlez pas d'ampli.

>>> Quand j'essaye d'intervertir les entrées (inputs 1 ou 2) pour le PC et la platine, là je n'ai plus aucun son issu de la platine... <<<

Soit la pointe diamant ou la cellule magnétique de la platine a un coup et donc a changer, soit une des voies du préampli Phono est claquée sur la table de mixage. (1 seul circuit intégré pour les entrées L/R)

Ce qui n'empêche pas les autres entrées, CD, Tape de fonctionner. A contrôler néanmoins avec un lecteur CD/DVD.


A + . . .





Merci Jojolaguitare pour ta réponse, faut que je prenne contact avec le revendeur si jamais c'est la sortie phono qui est morte.

Oui les enceintes sont déjà amplifiées, et la cellule et tête de lecture sont neuves également

Sinon peut-être que c'est le câble RCA issu de la platine qui a un soucis...
Jojolaguitare
Messages postés
8461
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
15 septembre 2019
1029 -
Oui pourquoi pas si c'est un câble unique qui sort de la platine.

Pour éliminer le doute que ce soit la table de mixage qui soit en cause, tu branches un lecteur CD/DVD sur l'entrée Phono avec les potentiomètres au minimum que tu vas monter progressivement. Le son sera forcément dégueulasse mais pas grave. Cela te permettra de savoir si le son sort bien dans les 2 enceintes.
Si le son sort, dans ce cas seule la platine, (ou son cordon), sera impliquée

Fait déjà l'essai avec le lecteur CD/DVD et dit moi ce qu'il en est .

A + . . .
Merci mais malheureusement je n'ai pas de lecteur CD/DVD pour faire le test...

Je ne sais pas si cela peut aider, mais quand je switch de power speaker, le son passe bien d'une enceinte à l'autre.
Char Snipeur
Messages postés
9713
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
13 septembre 2019
1080 -
"quand je switch de power speaker, le son passe bien d'une enceinte à l'autre. "
c'est que le problème est en amont.
> Char Snipeur
Messages postés
9713
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
13 septembre 2019
-
Oui c'est la conclusion que j'ai à l'heure actuelle, la platine est bonne pour repartir chez le revendeur pour des tests et peut-être ressouder certains câbles.

Merci à vous !
Commenter la réponse de Jojolaguitare