Partage de fichiers entre 2 pc windows 1809

- - Dernière réponse : brupala
Messages postés
85849
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 septembre 2019
- 8 sept. 2019 à 13:51
Bonjour, après parcouru le forum et essayé pratiquement toutes les solutions je suis désespéré, je n'arrive pas a partager mes fichiers via le réseau entre pc windows 10... J'ai même désactivé le pare feu et l'antivirus , changer en automatique l'option "publication etc." dans services.msc, activer netbios dans les options internet ipv4, vérifier les options de partage , donc je ne sais plus quoi faire . J'ai même formater mes deux pc en vain ... Une aide serait la bienvenue merci.
Afficher la suite 

1 réponse

Messages postés
85849
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 septembre 2019
8057
0
Merci
Salut,
as tu partagé un dossier (clic droit sur le dossier propriétés partage), donner un nom de partage et tout ... ?
On est d'accord que les deux PC accèdent bien à l'internet via la même box ?

brupala
Messages postés
85849
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 septembre 2019
8057 > Ichinono -
Partager sur un seul ça suffit, si le second accède au partage en écriture.
Quel est le message d'erreur ?
as tu créé le même compte utilisateur sur chaque PC ?
as tu déjà des comptes utilisateur avec mot de passe ?
ça date de windows xp, mais le principe n'a pas changé.
Bonjour, voilà le code erreur : 0x80070035 , que j'ai déjà essayé de réparer via un tuto sur le net , bien sûr ça ne fonctionne pas ???? , pour mes partages, je n'ai pas besoin de compte ni de MDP, je clique juste sur le réseau et la se trouvent les dossiers partagés de l'autre pc où normalement je peux naviguer .
Quand je diagnostique avec l'outil windows, aucune erreur, et d'après le tuto pour réparer l'erreur 0x80070035, il faut mettre en auto le service tcp/IP netbios helper(je n'ai pas cette option quand je rentre dans services.msc win 10 en français), donc je l'active directement dans les paramètres de la carte réseau via les option de protocole ipv4 puis dans les options avancées et puis onglet wins.
Et bien sûr toujours rien ????
brupala
Messages postés
85849
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 septembre 2019
8057 > Ichinono -
  • Si tu ne crées pas des comptes utilisateur avec mot de passe, tu auras toujours des problèmes de partage réseau.

Windows n'aime pas (plus) du tout ça et il a bien fait d'être beaucoup plus exigeant à ce niveau.
Pourtant entre win 7 et win10 je n'ai pas du tout ce problème de partage de fichiers, j'ai toujours fait ça sans compte utilisateur... Je vais me renseigner pour voir comment créer ces comptes merci
brupala
Messages postés
85849
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 septembre 2019
8057 > Ichinono -
C'est le problème des partages Windows en groupe de travail:
Ils ont toujours oscillé entre le trop permissif et le raisonnable, alors que si ils avaient mis en place la bonne politique et surtout l'avoir expliquée correctement au lieu d'inventer des contournements de la sécurité en permanence, pour les mettre à la benne derrière dès que ça tourne mal au niveau virus.
Alors que si ils avaient étendu les méthodes mises en œuvre en entreprise dès le départ aux réseaux domestiques, avec les bonnes instructions qui vont avec, personne ne se poserait de questions du pourquoi ça ne marche pas.
Tu es juste victime de tes mauvaises habitudes, mais bon, on a un peu les mêmes problèmes avec samba sous linux, le souci c'est qu'ils sont obligés de suivre les détours de Microsoft.
A tout hasard, bien que ça ne devrait pas, car ce sont justement des dernières versions de Windows, vérifier en activant smbv1.
Commenter la réponse de brupala