Ne boote aucun OS depuis aucun support apres changement de mobo, CPU et RAM [Résolu]

- - Dernière réponse :  ZEROlivier - 7 sept. 2019 à 15:17
Bonjour a tous,
J'arrive a court d’idées alors je viens demander de l'aide ici!

Comme dit ds le titre je viens de changer carte mère (Z390 Aorus ultra), CPU (i7-9700k) et RAM (Corsair tridentZ 2x8Gb). Depuis, je n'arrive plus a booter sur Windows7 (déjà installé sur SSD), genuine version of course!

J'ai essayé:
win7 safe mode, boote mais plus de clavier/souris, ni réseau
win 7 recovery, boote pas
de booter/installer depuis USB (win10 bootable usb & Ubuntu), boote pas/bloque pendant l'installation
enlever/remettre la pile CMOS, court circuit sur jumper CMOS. ca bloque un peu plus loin ds le boot...
débrancher composants (HDD, CG, RAM) 1 par 1, reboot, rebrancher, reboot

J'ai remarqué que mes disques dur ne sont parfois pas reconnus, pas toujours les mêmes! bizarre bizarre.
Je pensais d'abord a un problème de driver mais si j'ai pas de clavier/souris en safe mode, ça va être dur d'installer quoi que ce soit.
J'avoue ne plus trop savoir quoi faire

Des suggestions, peut être même une solution pour moi messieurs dames?

PS: j'ai une alim quasi neuve de 850W donc je pense pas que ça vienne d'un manque de puissance (pas d'overclock)
Afficher la suite 

2 réponses

Messages postés
14202
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
23 septembre 2019
3000
0
Merci
Comme vous avez fait des modifications materiel importantes, vous devez re-associer Windows a votre machine... https://support.microsoft.com/fr-fr/help/20530/windows-10-reactivating-after-hardware-change
Il me semble bien que cette association existe depuis pas mal de temps mais est plus pointue avec les derniers OS...
Commenter la réponse de contrariness
0
Merci
Pour ceux qui auraient le même problème, j'ai résolu en... mettant a jour le BIOS.
simple et efficace!
Toujours quelques soucis de drivers mais au moins ça boote sur win7/ubuntu/win10
Commenter la réponse de ZEROlivier