Formules excel [Résolu]

- - Dernière réponse : ccm81
Messages postés
9123
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
23 septembre 2019
- 6 sept. 2019 à 15:45
Bonjour à tous,
=SI(E18=42;(1,2*B18*C18);SI(E18=51;0,75*B18*C18);si(E18=0;"0"))
Ci-dessus la formule que j'ai créé mais il y a une erreur quelque part, je m'explique.

Je voudrais que Si E18= à la somme de 51 le calcul suivant se face (24*5/100) ou si E18= à la somme de 42 le calcul suivant se face (15*5/100) sinon ne rien mettre dans la case.

Je ne sais pas si mes explications sont claires. Il est difficile d'écrire ce que l'on veut pour que ce soit compréhensible par d'autres.

Merci de votre aide précieuse.

cordialement

Sylvie
Afficher la suite 

4 réponses

Messages postés
9123
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
23 septembre 2019
1628
0
Merci
Bonjour

Si ton début de formule est correct, essaies ceci
=SI(E18=42;(1,2*B18*C18);SI(E18=51;0,75*B18*C18;""))

Cdlmnt
Commenter la réponse de ccm81
0
Merci
merci elle fonctionne.
Maintenant comment faire pour la dupliquer sur toute la colonne.

cordialement,

sylvie
Commenter la réponse de Sylvie
Messages postés
9123
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
23 septembre 2019
1628
0
Merci
Si les numéros de ligne (ici 18) doivent s'incrémenter (19, 20, ...), tu selectionnes la cellule à dupliquer, tu te places sur le coin bas-droit de cette cellule, une petite croix doit apparaitre, et tu tires vers le bas.
Sinon expliques un peu plus ce que tu dois avoir à la ligne suivante

Cdlmnt
merci beaucoup cela fonctionne à merveille.
Un grand merci à toi.
Cordialement
Commenter la réponse de ccm81
Messages postés
9123
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
23 septembre 2019
1628
0
Merci
De rien

Si c'est fini, peux tu mettre le sujet à résolu (en haut à droite, la roue dentée)

Bonne fin de journée
Commenter la réponse de ccm81