Probleme d'installation Glpi

- - Dernière réponse : jordane45
Messages postés
26230
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
8 septembre 2019
- 6 sept. 2019 à 22:57
Bonjour, je veux installer glpi version 9.4.3 a travers WAMPserver version 3.1.7 mais après avoir fait tous les précédents sans problème je me suis bloqué au niveau de l’étape 3 çà n'affiche pas le continuer lorsque j'actualise ça affiche l'erreur <<You are trying to use GLPI with outdated files compared to the version of the database. Please install the correct GLPI files corresponding to the version of your database.>>



Configuration: Windows / Chrome 76.0.3809.132
Afficher la suite 

1 réponse

Messages postés
26230
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
8 septembre 2019
1777
0
Merci
Bonjour,

Est-ce une installation "neuve" du phpmyadmin ?
Ou peut-être l'as tu déjà utilisé pour installer d'autres version de glpi (ça y ressemble vu le message d'erreur...)
Il faudrait aussi regarder les pré-requis pour installer GLPI et t'assurer que ton environnement ( version de mysql/php présents dans ton wamp correspondent bien à ce qui est demandé )
Quoi qu'il en soit, ta question ne concerne en rien le fonctionnement de mysql ... mais l'installation d'un "logiciel" et n'a donc pas sa place dans le forum "mysql"..

L'idéal serait donc de poster dans un forum traitant de ce genre de problématiques.... sûrement sur le site de GLPI directement...
Commenter la réponse de jordane45