Problème de carte réseau

Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
- - Dernière réponse : didmed
Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
- 7 sept. 2019 à 18:52
Bonjour à tous,

J'ai eu un ordinateur usagé, cependant, l'ordinateur me dit que le pilote pour la carte réseau n'est pas installé. J'ai fait plusieurs tests et recherches, mais je n'ai toujours pas réussi en en trouver un qui est compatible...

L'ordinateur est sous windows 7, 64x
intel core i5
Dell studio xps

merci pour votre aide
Afficher la suite 

3 réponses

Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
400
0
Merci
Salut

Donne-nous plus de précisions:
"Dell studio xps" >>> il y a le Dell Studio XPS 8100, le Dell Studio XPS 8300, le Dell Studio XPS 8500 etc... ce sont des PC type tour
et aussi le Dell Studio XPS 1640, le Dell Studio XPS 1645, le Dell Studio XPS 1647 etc... ces ont des PC portables...
"intel core i5" >>> il y a le i5 630, le i5-3450, le i5-520M etc...

Pour le pilote réseau:
- clic droit sur la carte réseau dans Gestionnaire de périphériques puis Propriétés
- Ouvrir l'onglet Détails >>> Dans Propriétés, sélectionner Numéro d'identification du matériel >>> Copier la valeur (PCI\VEN_10EC&DEV_8168&SUBSYS_78171462&REV_0C dans l'exemple ci-après) et nous la communiquer:





@ plus
Psycho15.
Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
-
Merci beaucoup pour votre aide! Je vous envoie la photo du code de la carte.
Comment puis-je vous envoyer la photo ?
Désolée je suis nouvelle
Psycho15.
Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
-
Psycho15.
Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
-
C'est bon j'y suis arrivée ????
didmed
Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
400 -
photo OK pour le pilote

OK, je cherche le pilote





@ plus
Psycho15.
Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
-
Merci beaucoup!!
Commenter la réponse de didmed
Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
400
0
Merci
Essaie de télécharger ce pilote zippé:

http://fichiers.touslesdrivers.com/45952/win_k57-15.6.0.14.zip

Crée un dossier ou tu veux > copie le fichier zippé dedans > dezippe-le > le pilote se trouvera dans le dossier 64bits car je pense que tu as un Windows 7 64 bits



@ plus
Psycho15.
Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
-
Super ! Maintenant comment je fais pour l'installer? Je l'ai extrait mais aucun setup.exe n'est à l'intérieur du dossier
didmed
Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
400 -
pas besoin de setup: suis cette procédure:

1- clic droit sur la carte réseau dans Gestionnaire de périphériques puis Mettre à jour le pilote
2- Clic sur Rechercher un pilote sur mon ordinateur
3- Clic sur Parcourir et rechercher le dossier 64bits
4- Windows 7 installera le pilote à partir du fichier k57nd60a.sys dans le dossier 64bits

puis redémarre le pc et essaie le reseau Ethernet


@ plus
Commenter la réponse de didmed
Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
400
0
Merci
de retour dans 10 minutes... @ plus

Psycho15.
Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
-
Geniaaaal!! Merci mille fois!! J'ai réussi à l'installer!!
Bonne soirée!
didmed
Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
400 -
OK de rien

tu auras peut être besoin du pilote wifi ?...




Mais là, je vais dormir

@ plus
Psycho15.
Messages postés
9
Date d'inscription
jeudi 5 septembre 2019
Statut
Membre
Dernière intervention
7 septembre 2019
-
non merci! je connecte internet avec un cable.
didmed
Messages postés
2173
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 septembre 2019
400 -
OK, alors problème résolu !
Commenter la réponse de didmed