Connexion plutôt instable mais par intermittence

Messages postés
1
Date d'inscription
mercredi 4 septembre 2019
Statut
Membre
Dernière intervention
4 septembre 2019
- - Dernière réponse : bazfile
Messages postés
20597
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
- 4 sept. 2019 à 23:24
Bonjour à tous !

Voilà j’ai un problème qui dure depuis un peu plus d’une semaine, je vous explique.

En bref ma connexion a internet qui se fait par ethernet est instable mais seulement après que j’aie un peu utilisé mon ordinateur. Le problème de lenteur et d’instabilité n’étant présent que la, où du moins sur les connexions internet j’ai affiné mes recherches et me suis rendu compte qu’il pouvait y avoir plusieurs solutions mais que
je ne sais pas comment savoir si ce sont celles là ou non c’est la ou j’ai besoin et je vous demande de m’aider de tout mon coeur.

- soit ce sont mes CPL car oui quand je dis éthernet il y a CPL et je ne sais pas si ça vient d’eux
-soit mon ordinateur mais quoi ? Bonne question
-soit mon routeur mais ça m’étonnerait car il n’y a que moi qui ai ce problème, malgré le fait que de temps a autres les connexions wifi ont du mal.

Je tiens à préciser que j’ai déjà fait des analyses antivirus et anti-malwares. Ça n’a rien donné de particulier et j’ai fait des tests speedtest, les résultats de mon téléphone sont (en vitesse de dl bien supérieurs) mais le Ping lui sur mon ordi est convenable (entre 10 et 30 ce qui est bien pour de la campagne, mais il est très très très fragile)

J’espère avoir été précis et pas trop long, je m’en excuse d’avance, je m’en remets donc à vous.
Bonne journée ou soirée
Et merci d’avance..
Afficher la suite 

1 réponse

Messages postés
20597
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
5346
0
Merci
Bonjour,
- soit ce sont mes CPL car oui quand je dis éthernet il y a CPL et je ne sais pas si ça vient d’eux
-soit mon ordinateur mais quoi ? Bonne question
-soit mon routeur mais ça m’étonnerait car il n’y a que moi qui ai ce problème, malgré le fait que de temps a autres les connexions wifi ont du mal.

Tu as oublié deux possibilités car cela peut aussi venir de ta ligne (voit avec ton opérateur) ou du pilote de ta carte Ethernet qui n'est pas à jour fait une vérification https://www.commentcamarche.net/faq/48455-mettre-a-jour-ses-pilotes-gratuitement-avec-driverscloud
Pour tes CPL connecte ton pc en Ethernet directement à ta box internet si le problème disparaît c'est que tes CPL ont un problème essaie de les ré-appairer.
Fait aussi un test de débit sur https://www.speedtest.net/fr
Pas d'autre idée.
Bonne nuit.
bazfile 
Modérateur/Contributeur sécurité.
cliquer ici
Commenter la réponse de bazfile