Fonction

Messages postés
1
Date d'inscription
mercredi 4 septembre 2019
Statut
Membre
Dernière intervention
4 septembre 2019
- - Dernière réponse : JCB40
Messages postés
1010
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
14 septembre 2019
- 4 sept. 2019 à 14:04
Bonjour,


y a t-il une formule pour qu'une cellule change de couleur si le même mot apparaît dans 5 colonnes ?

Je ne sais pas si je me fais bien comprendre, par exemple la cellule K8 devient verte si le mot ADMIN1 apparaît dans les 5 colonnes choisies (Colonne B,C,D E F) et quelle soit rouge si le mot ADMIN1 n'apparait pas dans les 5 colonnes. Donc si le mot ADMIN1 n'apparait que dans 4 colonnes, la cellule reste rouge.

Merci,
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
1010
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
14 septembre 2019
116
1
Merci
Bonjour,
Un exemple de votre fichier serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : http://cjoint.com
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60270 internautes nous ont dit merci ce mois-ci

Commenter la réponse de JCB40
Messages postés
11083
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 septembre 2019
1413
1
Merci
Bonjour

Commencer par colorer en rouge par défaut la cellule cible
Puis formule à mettre dans la mise en forme conditionnelle de la cellule cible
=(NB.SI("B:B";"ADMIN1")*NB.SI("C:C";"ADMIN1")*NB.SI("D:D";"ADMIN1")*NB.SI("E:E";"ADMIN1")*NB.SI("F:F";"ADMIN1"))>0 avant de choisir le colori vert

Cdlmnt
Via

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60270 internautes nous ont dit merci ce mois-ci

Commenter la réponse de via55
1
Merci
Bonjour,

Tu peux appliquer un remplissage rouge à K8,
puis créer une MFC pour le remplissage en vert, avec la formule
=ET(NB.SI(B:B;"ADMIN1")>0;NB.SI(C:C;"ADMIN1")>0;NB.SI(D:D;"ADMIN1")>0;NB.SI(E:E;"ADMIN1")>0;NB.SI(F:F;"ADMIN1")>0)


Cordialement.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60270 internautes nous ont dit merci ce mois-ci

Commenter la réponse de gyrus
Messages postés
1010
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
14 septembre 2019
116
1
Merci
Bonjour
Autre solution en colorant K8 en rouge
=NB.SI($B$8:$F$8;"ADMIN1")=5
Cordialement

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60270 internautes nous ont dit merci ce mois-ci

Commenter la réponse de JCB40