Formule SI avec multiplication [Résolu]

- - Dernière réponse :  Nat - 3 sept. 2019 à 17:28
Bonjour,

Je dois évaluer mon potentiel commercial mais je m'arrache les cheveux avec ma formule excel...
Ma formule doit dire :
SI mon devis est validé à 100% alors le potentiel =0
SI mon devis est validé à 80%, alors le potentiel = devis*80%
SI mon devis est validé à 20%, alors le potentiel = devis*20%

La formule que j'ai proposée est la suivante :
=SI(E11=100%;0;SI(E11=80%;E11*0.8;SI(E11=20%;E11*0.2)))

Ça me donne bien 0 quand j'ai 100% mais j'ai 1 à 80% et 0 à 100%

Mille mercis d'avance pour votre aide.


Configuration: Windows / Chrome 76.0.3809.132
Afficher la suite 

3 réponses

Messages postés
16940
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 septembre 2019
3600
0
Merci
Bonjour,

je ne comprends pas la valeur obtenue en E11, es ce bien des %

=SI(E11=100%;0;SI(E11>=80%;E11*0,8;SI(E11>=20%;E11*0,2;"")))

un exemple de fichier serait plus explicite
Bonjour Mike-31,
Merci pour votre retour rapide.
Dans ma formule précédente E11 représente le budget.

Voici un exemple :

Budget Pourcentage Estimation
4,335€ 20% ????

Est-ce plus parlant pour vous ?
Commenter la réponse de Mike-31
Messages postés
1903
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
18 septembre 2019
724
0
Merci
Bonjour,

Il y a un problème dans votre formule, ou votre tableau...

Votre formule est, je pense plutot similaire a ca:
=SI(E11=100%;0;SI(E11=80%;'Valeur du devis' *0,8;SI(E11=20%;'Valeur du devis'*0,2)))




A Vaincre sans péril, on triomphe sans gloire.
Pierre Corneille, Le Cid 
Bonjour Diablo,

En fait la formule que je souhaite est la suivante :
=SI('Valeur du devis'=100%;0;SI('Valeur du devis'=80%;'Valeur du devis' *0,8;SI('Valeur du devis'=20%;'Valeur du devis'*0,2)))

Chez moi E11 correspond à la valeur du devis
100%, 80%, 20% sont les potentiels de signature, 100% signifiant que le devis a été signé
L' estimation dont j'ai besoin correspond à E11*pourcentage, soit le montant du devis*potentiel de signature

Ma formule est fausse puisque je n'ai pas les résultats souhaités mais je n'arrive pas à voir où ça bug.

Merci pour vos lumières :-)
Commenter la réponse de diablo13800
Messages postés
1903
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
18 septembre 2019
724
0
Merci
Bonjour,

Je vais considérer que D11 est le BUDGET, et E11 le Pourcentage :
=SI(E11=100%;0;SI(E11=80%;D11 *0,8;SI(E11=20%;D11*0,2)))

Cela calcul votre potentiel niveau budget.
Ok je vois. Je n'avais pas saisi la bonne cellule pour le pourcentage.

Merci beaucoup Diablo !
Commenter la réponse de diablo13800