J'ai un g os problème de watercooling!!!

- - Dernière réponse : jumulka
Messages postés
7110
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
14 septembre 2019
- 1 sept. 2019 à 22:02
Bonjour,
J'ai acheté plein de composant sur top achat et c discount pour me faire mon propre pc. Je l'ai monté et en l'allumant j'ai remarqué que le watercooling qui est un enermax aquafusion de 240mm faisait énormément de bruit. Au début je me suis pas inquiété mais quand au bout de 5 min mon pc c'est éteint la je me suis un petit peux mis à paniquer alors il est rgb, le rgb fonctionne très bien. De plus je l'ai brancher en CPU_FAN mais j'ai mis les pales des ventilateurs de telles sortes qu'elles aspire l'ai extérieur et l'amène a l'intérieur alors je me demande si ce n'est pas ça merci d'avance pour tous ceux qui vont répondre à ce message ça me sauverais vraiment la mises.


Configuration: Android / Chrome 76.0.3809.132
Afficher la suite 

1 réponse

Messages postés
7110
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
14 septembre 2019
2177
0
Merci
Bonjour,
tu as pensé à mettre de la pâte thermique ? pour un watercooling, un avec une conductivité thermique de 8W/mK c'est pas mal
Oui j'en ai mis un de la taille d'un grain de riz et j'ai pris le temps de visser en croix petit a petit pour que la pâte thermique s'applique bien au processeur.
jumulka
Messages postés
7110
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
14 septembre 2019
2177 -
vérifie tes températures avec hwmonitor
D'accord c'est dans le menu Windows ?
jumulka
Messages postés
7110
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
14 septembre 2019
2177 -
non c'est un logiciel >> hwmonitor
Commenter la réponse de jumulka