Aide pour configurer BIOS mode SATA ACHI

Messages postés
52
Date d'inscription
mardi 18 mars 2014
Statut
Membre
Dernière intervention
7 septembre 2019
- - Dernière réponse : AluMinioume
Messages postés
700
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
14 septembre 2019
- 31 août 2019 à 00:42
Bonjour,

Je me suis procurer deux hdisk SSD un avec le système windows 10 et l'autre pour mon data. J'ai lu sur le net que pour que mes disques SSD soient performants il faut être en mode ACHI. Lorsque je mets en mode ACHI L'ordinateur tourne, tourne, tourne je m'impatiente et je le redemarre cette fois ci en mode IDE.

Je dois configurer mettre un autre paramètre , si quelqu'un peut m'aider s.v.p.

Afficher la suite 

2 réponses

Messages postés
1857
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
14 septembre 2019
166
0
Merci
Salut
ton PC est ancien ( bios 2009 )
le mode ACHI pour SSD n'est peut etre pas compatible
voir une mise a jour du bios si possible
Commenter la réponse de jfmimi
Messages postés
52
Date d'inscription
mardi 18 mars 2014
Statut
Membre
Dernière intervention
7 septembre 2019
2
0
Merci
Bonjour,

J'ai trouvé chez le fabricant des pilotes est ce que c'est le bon, il date de 29/06/2010


jfmimi
Messages postés
1857
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
14 septembre 2019
166 -
la tu est sur les pilotes
qui peuve servir pour windows
pour la mise a jour du bios regarde dans le menu " BIOS/Firmware "
AluMinioume
Messages postés
700
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
14 septembre 2019
42 -
Salut,
Si Windows a été installé en mode IDE il ne peut pas booter par la suite si on passe en AHCI.

Je ne sais plus s'il est possible de bypasser ça depuis Windows, ou si la réinstallation est obligatoire.
Commenter la réponse de andre6969