Impossible de booter sur centos [Résolu]

-
Bonjour

je suis en train d'installer un centos mais je ne comprends pas pourquoi il ne veux pas démarrer:


méthode :
j'ai téléchargé les sources sur le site officiel la 7.18.10
mon pc dispose de 16go de ram et boot en uefi il s'agit d'un laptop dell
pris une clée que j'ai rendu bootable grace à l'iso et rufus

1ere étape booter sur la clé, impossible en uefi je ne sais pas pourquoi ? du coup je suis passé en legacy .
en legacy la clée boot bien ok.
quand je lance le troobleshooting il est censé démarrer le centos et me proposer aprés une installation la que je lance le bootram ou l'installation j'arrive sur le même ecran l'écran d'installation de centos.

du coup je configure l'installation pour s'installer sur le disque dur local de mon pc je selectionne tout purger .
il lance bien l'installation il me demande de mettre un mot de passe admin et de redémarrer mais au redémarrage rien mon pc essaye de booter en pxe comme si il ne trouver pas de system installé si je relance la clé dessu il voie bien des truc de centos installer .

je ne sais plus trop quoi faire pour qu'il boot enfin avez vous des idées ?
Afficher la suite 

2 réponses

Messages postés
36991
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
21 septembre 2019
3997
0
Merci
Salut,
je configure l'installation pour s'installer sur le disque dur local de mon pc je selectionne tout purger . il lance bien l'installation il me demande de mettre un mot de passe admin et de redémarrer
Entre les 2 opérations, normalement on doit te demander où tu veux installer le "bootloader" (grub).
N'as-tu pas sauté cette étape ?

Parce que sans programme de démarrage, c'est clair que le système ne peut être trouvé au boot du PC ;-\

Commenter la réponse de zipe31
0
Merci
bonjour

merci pour ton aide

je ne trouve pas l'option
dans le menu j'ai

date et heure
prise en charge de la langue
clavier
source d'installation
systeme
nom d'hote et reseau
selection de logiciel
kdump
security policy

si je clique sur mon disque dans systeme avant de l'effacer il me dit qu'il y a /boot (centos) nvme0n1P1 xfs et centos nvme0N1P2 physical volume d'installé
zipe31
Messages postés
36991
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
21 septembre 2019
3997 > tom45 -
Devise longtemps adoptée par un vieux mémèbre de CCM, toujours présent mais moins actif :

Si tout marche bien, touche à rien ;-))

Sinon, les voies de l'informatique sont parfois aussi impénétrables que celles du soi-disant Seigneur ;-)
je vais aller brûler un cierge alors ;) en tout cas merci pour ton aide je te souhaite une bonne journée
impossible de fermer le sujet je n'ai pas l'option en haut si quelqu'un peu le fermer svp
zipe31
Messages postés
36991
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
21 septembre 2019
3997 > tom45 -
Fermer, seuls les modos en ont le droit, et faut que ce soit justifié.

Par contre tu peux le passer en "Résolu". Je vais le faire pour toi.
Commenter la réponse de tom45