PC qui s'étient et redémarre après 30 secondes [Résolu]

Messages postés
14
Date d'inscription
dimanche 9 mai 2010
Statut
Membre
Dernière intervention
8 septembre 2019
- - Dernière réponse : Malekal_morte-
Messages postés
170110
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
- 10 sept. 2019 à 12:46
Bonjour,

Voici un problème que j'ai depuis environ un mois, au début 1 fois par semaine et maintenant 2 fois par jours d'affilé.
Mon ordinateur s'allume puis une fois arrivé sur le bureau s'éteint, redémarre puis s'éteint à nouveau avant d'arriver au bureau. Une fois ces 2 redémarrage je n'ai plus de problème jusqu'à la prochaine fois ou j’éteins ou met en veille l'ordinateur.
J'ai lu pas mal de chose et tenté plusieurs possibilités sans résultat .... n'ayant pas de bon réparateur dans le coin je peux pas vraiment confier mon ordi à un expert.

Voici mes tests actuels :
- Mise à niveau complète de mon ordi avec toutes les mises à jours.
- Mis à jours tout mes pilotes via DriversCloud, puis DriverBooster quand j'ai découvert qu'il serait plus performant (j'ai maintenant un soucis avec ma souris, je ne sais pas si c'est le pilote ou le problème qui s'aggrave, je vais tester avec une autre souris).
- Test des barrettes de RAM avec MemTest, tout est OK
- Test de l'alimentation avec OCCT, pas de problème
- Check des températures, tout est dans la norme
- Vérification via Malwerbytes et Avast, sans résultat
- Suppression de quelques programmes dans les environs de la date de la 1ere panne, plus rien à moins de 10 jours.
- Vérification des disques dur avec CrystalDisk. tout est OK
- Débrancher le disque récent que j'ai installé juste au cas où, panne revient

Mon système :
Windows 7
Proc i7 4770K
carte mère Z87X-D3H-CF
2 Cartes mémoire 8Go Corsair
Carte graphique r9 290
Disque SSD pour windows + 2 Disques HDD de données
Carte Wifi
Alim Corsair RM750x

Je commence à être à cours d'idées sur ce que je peux faire par moi-même. Je n'ai pas d'autres nouveaux matériels autre que mon disque (un des HDD) que j'ai vérifié. J'ai une autre alim que j'hésite a échanger pour vérifier mais vu que le test était OK et que les températures sont bonnes ...
Il y a toujours la possibilité de réinstaller Windows mais je ne suis pas très chaud, je le ferais en dernier recours si je trouve pas la solution.

Je vous remercie d'avance pour toute aide.
Afficher la suite 

5 réponses

Messages postés
170110
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
17208
0
Merci
Salut,

DriverBooster quand j'ai découvert qu'il serait plus performant (j'ai maintenant un soucis avec ma souris, je ne sais pas si c'est le pilote ou le problème qui s'aggrave, je vais tester avec une autre souris).

A éviter ça met le bazar voire cause des plantages.
A lire : Logiciels de mise à jour les dangers.

Teste sans Avast!

Teste en démarrage minimal :
  • Touche Windows + R
  • tape msconfig
  • démarrage diagnostic

Vois si ça fait pareil.

~~

Vas dans l'observateur d'évènements et regarde si tu as des erreurs relatives à l'ouverture de session :
Touche Windows + R
tape eventvwr.msc
Vois s'il y a des évènements avec des infos au moment du redémarrage.

~~

Vérifie si une mise à jour du BIOS est disponible :
https://www.malekal.com/mettre-a-jour-bios/
https://www.commentcamarche.net/faq/2641-bios-mettre-a-jour-flasher-le-bios



Commenter la réponse de Malekal_morte-
Messages postés
14
Date d'inscription
dimanche 9 mai 2010
Statut
Membre
Dernière intervention
8 septembre 2019
0
Merci
Salut,

Hier j'ai changé mon alim et ce matin le problème est revenu, bien qu'il soit resté 30sec de plus sur le bureau avant le redémarrage et qu'il ne l'a fait qu'une fois au lieu de 2. Je vais laisser l'alim juste au cas où même si sa ne semble pas venir de là.

Et effectivement DriverBoost .... testé 1 fois et désinstallé, j'ai fais une restauration du système avant l'update des pilotes et ma souris est à nouveau pleinement fonctionnel

Pour le 1er point je vais le configurer ce soir et test demain je désactiverais aussi avast et malwerbyte au démarrage juste au cas où, le problème ne survient qu’après un long arrêt.

Pour le 2eme point, oui j'ai une erreur critique : Kernel Power 41 (catégorie 63?), j'avais déjà fait des recherches là-dessus mais c'est trop général de ce que j'ai compris.
Par contre j'ai regardé les erreurs non critiques pour la 1ere fois .... il y en a pas mal en fait juste avant l'erreur critique.

Je ne connais pas suffisamment pour savoir si ce sont des erreurs graves qui ont pu amener à l'erreur critique ou non?

Pour le 3eme point, j'ai la version F7 en date du 02/08/2013

Est-ce que version F9 est un update? Ou alors je suis censé rester avec F7? La date est à peine 3 jours plus tard.
Je vois écrit aussi qu'il y a des risques à tenter de flash le bios, est-ce que ça peut vraiment aider?
Malekal_morte-
Messages postés
170110
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
17208 -
Mets la dernière version ça coûte rien.

C'est peut-être aussi la mise en veille qui déconne.

Mets les options d'alimentation au max
et désactive toutes les mises en veille
vois si ça continue.
Commenter la réponse de Balaros
Messages postés
14
Date d'inscription
dimanche 9 mai 2010
Statut
Membre
Dernière intervention
8 septembre 2019
0
Merci
Constatation de ce matin :
Je n'ai pas trouver le moyen de démarrer en diagnostique, juste redémarrer, du coup j'ai démarré en mode sans échec ce matin, je suis resté sur le bureau quelques minutes sans qu'il ne se passe rien puis j'ai redémarré en mode diagnostique et paf, arrêt et redémarrage soudain.
J'avais mis les options d'alim au max et désactivé toutes les mises en veille hier.
Malekal_morte-
Messages postés
170110
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
17208 -
Je crois que tu devrais voir avec un magasin d'info.
Balaros
Messages postés
14
Date d'inscription
dimanche 9 mai 2010
Statut
Membre
Dernière intervention
8 septembre 2019
> Malekal_morte-
Messages postés
170110
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
-
Comme je disais, malheureusement les magasins d'info dans mon coin sont des incompétents.
Commenter la réponse de Balaros
Messages postés
14
Date d'inscription
dimanche 9 mai 2010
Statut
Membre
Dernière intervention
8 septembre 2019
0
Merci
Bon, je suis un peu perdu ... J'ai réinstallé Win 7 samedi pas de mise à jour ni de pilotes, le lendemain il n'a pas redémarré. J'ai fais la mise à jour vers Win 10, les mises à jour de l'update et les pilotes (ou plutôt juste ceux automatique imposé par W10), j'ai installé juste 2/3 programmes : Avast, VLC et un jeu. Sauf que ce matin il a encore une fois redémarré sans prévenir, quelques secondes après le démarrage sans atteindre le bureau. Sans compter que ma souris se fige 1 sec à intervalle régulière ....
Malekal_morte-
Messages postés
170110
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
17208 -
Tu peux te passer d'Avast! sur Windows 10.
Windows Defender est suffisant.

Bha si ça ne le fait que sur Windows 10, reviens sur Windows 7.
Balaros
Messages postés
14
Date d'inscription
dimanche 9 mai 2010
Statut
Membre
Dernière intervention
8 septembre 2019
-
Je pense plutôt que c'est matériel maintenant, sur W7 sans rien effectivement je n'avais pas le problème, mais avant de réinstaller j'étais sur W7 avec ce problème donc je pense pas que ce soit l'OS.
Remarque, les 2 seuls fois où je n'ai pas eu de problème c'était à la réinstallation W7 avant pilotes/MAJ et la fois où je l'ai lancé en mode sans échec.
Commenter la réponse de Balaros
Messages postés
14
Date d'inscription
dimanche 9 mai 2010
Statut
Membre
Dernière intervention
8 septembre 2019
0
Merci
Et bien ... j'ai finalement fait la mise à jour du bios avant-hier comme tu l'avais suggéré Malekal et tu avais raison le problème venait de là.
Je n'ai pas eu de redémarrage, ni hier ni aujourd'hui.
J'aurais dû le faire plus tôt, en tout cas je te remercie vraiment.
Malekal_morte-
Messages postés
170110
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2019
17208 -
de rien et bon courage =)
Commenter la réponse de Balaros