PC allumer mais l'ecran a aucun signal que faire ? [Résolu]

Messages postés
18
Date d'inscription
dimanche 18 août 2019
Statut
Membre
Dernière intervention
21 août 2019
- - Dernière réponse : quentin2121
Messages postés
2977
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
20 octobre 2019
- 18 août 2019 à 17:56
Salut je voulais nettoyer ma tour car j'avais un problème qui fesai que mon ordinateur se redemarer tout seul j'ai donc fait un lavage sans toucher au RAM ni a la carte graphique mais jai du enlever un fil de la CM pour nettoyer puis ensuite j'ai bien rebranché le fil mais apres quand je l'allume sa me fait un ecran noir il y a ecrit aucun signal et le clavier et ma souris ne marcher pas non plus , alors que avant de la nettoyer mon PC marcher correctement à pars ce bug ou il redemare tout seul en boucle du coup qui aurait une idée ?
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
2977
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
20 octobre 2019
242
1
Merci
Vous avez fais un lavage à l'eau à l'intérieur de la tour ? Ne jamais faire cela, un coup de bombe dépoussiérante çà suffit largement ! Je crois que votre carte mère et autres pièces n'ont pas aimé...

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64691 internautes nous ont dit merci ce mois-ci

quentin2121
Messages postés
2977
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
20 octobre 2019
242 -
essayez de faire F2 au démarrage, d'aller dans le bios, puis le boot, de mettre votre disque dur C en premier avec les flèches de tabulation, puis exit, çà va redémarrer...
si la carte mère est bien rebrancher, ainsi que le processeur, la carte graphique à pas du être toucher par le nettoyage ! Parfois d'enlever la grosse pile plate du bios, puis la remettre aide à faire repartir le pc. bon courage ;)
sinon tester avec un autre écran pour voir.
Kash77600
Messages postés
18
Date d'inscription
dimanche 18 août 2019
Statut
Membre
Dernière intervention
21 août 2019
-
Toujours pas :( je ne peu pas acceder a la bios vu que l'ecran ne saffiche que 2 sec puis jai retirer la grosse pile puis jai attendu 5 min toujours le meme resultat , l'ecran je l'ai connecter a ma ps4 elle marche parfaitement jai voulu essayer de connecter l'HDMI sur lordi a lecran le meme resultat ... je suis perdu je pense que sa doit peut etre venir de la carte graphique car quand je la touche elle bouge un peu je veriferais demain ma carte je te tiendrais au courant ! ????
quentin2121
Messages postés
2977
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
20 octobre 2019
242 -
ok bonne chance !
Kash77600
Messages postés
18
Date d'inscription
dimanche 18 août 2019
Statut
Membre
Dernière intervention
21 août 2019
-
Effectivement c'etait la carte graphique jai tenu la carte graphique le pc marchai parfaitement jai mis du scocht et c bon ahah technique de blédart maiis sa marche
quentin2121
Messages postés
2977
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
20 octobre 2019
242 -
bon diagnostic, bonne réparation à l'arrache, mais si çà fonctionne, à l'occasion voit pour percer et fixer...
Commenter la réponse de quentin2121