Connexion faible / problème réseau speed test

- - Dernière réponse : brupala
Messages postés
85151
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
15 août 2019
- 15 août 2019 à 11:56
Bonjour,

je me permet de faire ce sujet pour avoir peut être plus d'explication, je viens d’emménager dans un appartement où la connexion est très faible, en faisant un speed test je suis à 0.88 mbps en débit ascendant mais lorsque j'effectue un téléchargement sur steam ou autres par exemple j'atteint au maximum les 116 kbps. Je précise que je ne télécharge rien à coté de cela et j'ai déconnecté tous les autres appareils au réseau. Comment expliquer cette différence ?

Merci pour vos réponses
Afficher la suite 

2 réponses

Messages postés
30
Date d'inscription
dimanche 12 mars 2017
Statut
Membre
Dernière intervention
14 août 2019
2
0
Merci
salut
Ta connexion n'est pas de 0.88 MB/s ou MO/s et non pas pas Mb/s plustôt ?
1 Byte (anglais) = 1 Octet (français) = 8 bit
Commenter la réponse de simis02
Messages postés
19910
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
4951
0
Merci
Bonjour,
C'est normal, ce n'est pas kbps mais Kilooctets par seconde.
VOIR CETTE PAGE.


bazfile 
Modérateur/Contributeur sécurité.
cliquer ici
bazfile
Messages postés
19910
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
4951 -
Là tu chipotes pour rien, le résultat est bon, la valeur donnée par speedtest est en mégabit/seconde (https://www.01net.com/actualites/mbit-s-mbps-191802.html) il est d'ailleurs très proche de la valeur relevée par MacMask (116), l'essentiel étant d'informer MacMask sur la différence entre les deux valeurs afin qu'il n'y est plus de confusion de sa part.
brupala
Messages postés
85151
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
15 août 2019
7896 > bazfile
Messages postés
19910
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
-
Pas de souci par rapport à la question traitée ici, mais il reste que 1 Mbit c'est 1 million de bits pile poil et pas autre chose.
C'est avec ce genre d'approximations que l'on induit les lecteurs en erreur.
Judge_DT
Messages postés
27252
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
15 août 2019
4277 > brupala
Messages postés
85151
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
15 août 2019
-
Hi,

Et que sur des grosses connexions, on se retrouve avec des énormes écarts... ;-))
bazfile
Messages postés
19910
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
4951 -
Je ne pense pas que ce soit le sujet le tout étant d'expliquer à MacMask qu'il y a une différence entre les deux valeurs et qu'il avait fait une confusion, pour le reste je ne pense pas que ce soit son problème avec 0.88 ;)
brupala
Messages postés
85151
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
15 août 2019
7896 > bazfile
Messages postés
19910
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
-
Par contre,
tu pourrais éviter de citer les conneries de 01net et préférer les savants écrits de CCM :-)
Après, je ne sais pas si Steam compte en binaire et affiche en décimal, c'est à dire 116 Kbit/s au lieu de 116 Kibit/s mais ils sont bien capables de ces approximations aussi, en plus.
Commenter la réponse de bazfile