Liens hypertextes qui ne fonctionnent pas

- - Dernière réponse : jordane45
Messages postés
26294
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
16 septembre 2019
- 31 août 2019 à 13:23
Bonjour,

Je suis en phase de création d'un blog, et je n'arrive pas à créer des liens hypertextes dans mes articles pour renvoyer vers un autre site internet. Je suis exactement la procédure que j'ai vu partout sur le net, mon bout de texte dans mon article se colore... mais une fois l'article publié, le curseur reste sous forme de flèche et on ne peut pas cliquer sur "le texte bleu" pour accéder au site.

Savez vous d'où cela peut venir ?
Merci de votre aide,

Nicolas

PS : mon blog est sous Wordpress et un lien de mon article renvoie vers un blog Wix ça pose problème ?


Configuration: Windows / Chrome 76.0.3809.100
Afficher la suite 

2 réponses

Messages postés
248
Date d'inscription
mardi 21 août 2018
Statut
Membre
Dernière intervention
8 septembre 2019
52
0
Merci
Tu peux coller ton code pour les liens ?
Commenter la réponse de SioGabx
0
Merci
Salut, merci pour le retour.
Voici l'adresse du site vers lequel je souhaiterais rediriger les visiteurs qui cliquent sur le lien : https://********.com/monsite

et l'adresse de l'article de mon blog dans lequel je souhaiterais mettre un lien hypertexte : https://-************.*****/developper-sa-confiance/developper-sa-confiance/developper-sa-confiance/la-philosophie-de-ce-blog/

Merci

EDIT : Suppression des liens par la modération
jordane45
Messages postés
26294
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
16 septembre 2019
1783 -
Bonjour,

l'adresse de l'article de mon blog dans lequel je souhaiterais mettre un lien hypertexte

Il t'a été demandé le CODE que tu as essayer d'utiliser pour mettre ton lien..... pas les "liens" vers tes sites...
Je suis allé voir sur le lien que tu nous as donné.. et je ne trouve aucune trace du lien hypertexte que tu dis avoir mis et qui ne fonctionne pas.

NB: Pour poster ton code sur le forum, merci de le faire en utilisant les balises de code.
Explications disponibles ici : https://codes-sources.commentcamarche.net/faq/11288-les-balises-de-code


NB² : Tu dis :
mon blog est sous Wordpress

Je déplace donc ta question dans le bon forum... à savor.. Wordpress.
jordane45
Messages postés
26294
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
16 septembre 2019
1783 -
Et si tu n'écris pas tes lien via du "code" ... il faudra que tu expliques en détails comment tu essaye de les mettre sur ta page. (je suppose via l'éditeur de wordpress ? )
Commenter la réponse de Nico06