Problème sur cellule (marque 0) [Résolu]

- - Dernière réponse : Vaucluse
Messages postés
24286
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 août 2019
- 13 août 2019 à 17:24
Bonjour à tous,

J'ai un problème de code sur excel.
Je voudrais copier des cellules de la feuille 1 sur la 2 mais elle sont pas toute renseignés. Sur les cellules avec une valeur je n'ai pas de problème, par contre sur les cellules vide ça me marque 0 et je voudrais rien d'avoir marqué.

Voici mon code:
=RECHERCHE(D27;'Base clients'!$B$2:$B$300;'Base clients'!$D$2:$D$300)

Pouvez-vous m'aider.


Merci beaucoup.


Sébastien
Afficher la suite 

2 réponses

Messages postés
24286
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 août 2019
4716
0
Merci
Bonjour
si ce n'est qu'un problème d'aspect, allez dans les options Excel et désactiver l'affichage des 0
(onglet fichier / options / Option avancées)
sinon:
=SI(RECHERCHE(D27;'Base clients'!$B$2:$B$300;'Base clients'!$D$2:$D$300)=0;"";RECHERCHE(D27;'Base clients'!$B$2:$B$300;'Base clients'!$D$2:$D$300))
crdlmnt
Commenter la réponse de Vaucluse
0
Merci
Bonjour Vaucluse,

Merci beaucoup ça fonctionne nickel.

Merci beaucoup et bonne journée.

Sébastien
Vaucluse
Messages postés
24286
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 août 2019
4716 -
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de sebi770