Probleme micro Neewer NW-700

- - Dernière réponse : Judge_DT
Messages postés
27660
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
20 septembre 2019
- 14 août 2019 à 15:44
Bien le bonjours je vais tenter d'expliquer mon problème aussi simplement et rapidement possible
il y a de sa moins d'une semaine j'ai reçu mon micro le Neewer NW-700:
https://www.amazon.fr/dp/B01HCHW12S/ref=twister_B07BBNLS7D?_encoding=UTF8&psc=1

tout allez très bien je pouvais enregistré ou même juste parler sans aucun soucis
jusqu’à ce fameux matin ou je me lève avec un micro complètement buguer, en gros on entend un grésillement permanent (qui n’était pas la avant ) et je suis limite obliger d'embrasser le micro pour pouvoir m'entendre..
ATTENDEZ ce n'est pas finis comme ci c’était pas suffisant j'ai bien sure tenter de monter le son du micro
(son>Enregistrement>le micro en question>Niveau) et bien j'ai remarque que le son va aussi fort a 0% qu'a 40%
et plus drôle encore je ne peux pas mettre au dessus de 48% sinon le micro se coupe, plus aucun bruit en sort
-alors oui j'ai une carte son usb fournit avec le micro
-j'ai essayer de désinstaller réinstaller les
-ce n'est pas le micro qui est défectueux puisque quand je le branche en prise jack normal sa fonctionne bien que le son soit pas terrible

Voila voila c'est la première fois que je poste sur un forum donc c'est pour dire à quel point je suis frustré par mon problème.

je reste a disposition ci vous avez besoin de plus d'infos merci d'avance et bye !
Afficher la suite 

1 réponse

Messages postés
27660
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
20 septembre 2019
4450
0
Merci
Salut,
Rassure moi, tu as bien une alimentation phantom avec ce micro ?

Il nécessite une alimentation phantom en supplément, si elle n'est pas présente, il risque de ne pas fonctionner efficacement... voire pas du tout.
Oui je possède une alimentation phantom avec ce micro

et non le problème ne vient pas de la
Judge_DT
Messages postés
27660
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
20 septembre 2019
4450 > LeSaint -
Une fois, tu dis que tu ne l'as pas... La fois d'après, tu dis que tu l'as...

Il faut savoir, tu l'as ou pas, ton alimentation phantom +48V ?

L'alimentation phantom, c'est pas une "carte son usb" mais un boîtier électrique que tu alimentes via une prise électrique ou quoi.

Elle est bien branchée, alimentée et allumée (dans le cas où il y a un bouton qui permet de l'éteindre) ?

Si oui, vérifie que tes câbles sont bien branchés et pas abîmés... Si le souci persiste, c'est que ton alimentation phantom est en train de claquer ou qu'elle a un souci... En espérant que le micro n'a pas pris un coup avec.
alors, en fait je n'en avais pas mais en voyant votre premier commentaire j'ai décidé dans acheter une pour écarter cette possibilité
mais malgré tous il y a de l’amélioration
car une fois sur deux le micro fonctionne parfaitement
les autre fois il bug comme écrit un peu plus haut
pour ce qui est des câble, du micro, de la carte son et même de l'alimentation toute est neuf d'une semaine maximum
Judge_DT
Messages postés
27660
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
20 septembre 2019
4450 > LeSaint -
Neuf, ne veut pas dire que il y a pas un coup, un accro ou que le câble n'est pas défaillant voire même le connecteur du micro.

Cela étant, utiliser un micro avec alimentation phantom, sans, c'est pas top et peut amener des soucis...
Commenter la réponse de Judge_DT