Mettre à niveau un iMac 2010

-
Bonjour,

alors premièrement je ne connais pas les mac, j'ai toujours travaillé uniquement sur HP. Bref, j'ai un mac, mais très vieux et je ne sais pas si il y'a possibilité d'installé de nouvelles version OS X 10.14 par exemple? Parce qu'actuellement j'ai la version OS X yosemite 10.10.5 et je ne peux pas télécharger les appli actuelles.

Merci d'avance pour votre aide.
Afficher la suite 

3 réponses

Messages postés
4256
Date d'inscription
mercredi 17 novembre 2004
Statut
Membre
Dernière intervention
23 août 2019
360
0
Merci
Bonjour,

Comme nous ne sommes pas devin pourrais-tu nous donner un peux plus de précision sur ce Mac en cliquant sur la pomme en haut à gauche de l'écran et ensuite en cliquant encore "a propos de ce mac"
Commenter la réponse de Lulu69
Messages postés
1615
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
15 août 2019
234
0
Merci
Bonjour,
Dans le menu pomme en haut à gauche de l’écran, cliquez sur «à propos de ce mac » dans la fenêtre qui s’ouvre, cliquez sur « mise à jour de logiciels »
Vous saurez si votre mac est compatible pour les systèmes plus récents.
Il faut toujours sauvegarder vos données n temps normal, mais à plus forte raison en cas d’installation d’un autre système.
Commenter la réponse de pierrephoto
Messages postés
25588
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
23 août 2019
3858
0
Merci
Bonjour,

Les iMac de 2010, 21,5 ou 27", ne peuvent aller que jusqu'à 10.13.6 mais, pour fonctionner correctement, il faut minimum 8 Go de mémoire (RAM) 16 Go étant mieux.
Voir ce lien :
https://www.apple.com/fr/macos/how-to-upgrade/
Ou celui-ci
https://itunes.apple.com/fr/app/macos-high-...246284741?mt=12
Cordialement
Commenter la réponse de dede74000