Problème carte graphique Nvidia avec le jeu Pro cycling manger 2019

Messages postés
3
Date d'inscription
lundi 12 août 2019
Statut
Membre
Dernière intervention
17 août 2019
- - Dernière réponse : pistouri
Messages postés
11582
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
25 août 2019
- 17 août 2019 à 17:03
Bonjour, j'ai acheter un jeu Pro cycling manger 2019 sur steam cependant le jeu ne veut absolument pas reconnaître ma carte graphique Nvidia Gtx 950m. Je suis passer par le panneau de configuration Nvidia, j'ai réinstaller le jeu, j'ai mis a jour mes pilotes nvidia et intel HD (on sait jamais), je suis passer par les options de démarrage steam, mais rien à faire. Quand je lance le jeu la carte graphique utiliser est l'intel j'ai meme essayer de la désactiver et malgré sa le jeu ne veut pas utiliser la Nvidia. Auriez vous une solution pour moi ?? Je précise que je n'ai eu Ce problème qu'avec ce jeu, les SIMS 4, Pro cycling manger 2017 aussi.
Afficher la suite 

4 réponses

Messages postés
11582
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
25 août 2019
2825
0
Merci
Bonjour,

Essaies ça:

Solution 1

Clique droit sur le Bureau puis ouvre le le panneau de configuration Nvidia.
Sélectionne la ligne → Gérer les paramètres 3D
Sélectionne l'onglet → Paramètres de programme
En dessous de → Sélectionner un programme à personnaliser
Clique sur la case → Ajouter
Clique sur Parcourir et ouvrir le dossier ''Pro Cycling Manager 2019''
il est par défaut dans le 'Disque Local (C:)' → dossier 'Program Files' ou 'Program Files (x86)', 'Steam', 'SteamApps' et 'Common'.
Sélectionne l'application 'PCM' (PCM.exe) et clique sur le bouton 'Ouvrir'.
En dessous de → Sélectionner le processeur graphique préféré pour ce programme
Sélectionne 'Processeur NVIDIA hautes performances'
Clique le bouton 'Appliquer' puis ferme le Panneau de configuration NVIDIA et démarre ou redémarre le jeu.



Info:
Si tu vois Pro cycling manger 2019 dans l' onglet paramètre de programme => tu sélectionne ton jeu puis tu sélectionne "Processeur Nvidia" à la place de "Graphique intégré" ou encore "Utiliser le Paramètre global"

Solution 2
Clique droit sur le raccourci Pro cycling manger 2019
Va dans “exécuter avec le processeur graphique”
Puis dans “modifier le processeur graphique par défaut''
Une fenêtre qui s’ouvre.
Va dans “paramètres globaux” et tu choisi la carte graphique que tu veux dans “processeur graphique préféré”
normalement, elle est désormais par défaut

A+
matt97240
Messages postés
3
Date d'inscription
lundi 12 août 2019
Statut
Membre
Dernière intervention
17 août 2019
-
Bonjour, je te remercie pour ta réponse mais le problème c’est que j’ai déjà réaliser ses manipulation mais rien a faire quand je lance le jeu , quand je vais fans option graphique c’est tjrs la carte Intel qui est utiliser.
Commenter la réponse de pistouri
Messages postés
11582
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
25 août 2019
2825
0
Merci
Bonjour ,

Créer un point de restauration.
Va dans le gestionnaire des périphériques.
Désinstalle la carte graphique Intel.(note la version du pilote au cas ou)
Éteins le PC et redémarre .
Essaies ton jeu.
matt97240
Messages postés
3
Date d'inscription
lundi 12 août 2019
Statut
Membre
Dernière intervention
17 août 2019
-
Alors, toujours rien dans le jeu dans carte carte graphique utiliser C’etait Marqué: carte graph?que intégrée. Je commence à croire que le problème vient du jeu .
Commenter la réponse de pistouri
Messages postés
11582
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
25 août 2019
2825
0
Merci
Essaie ceci depuis Steam .

Configure le démarrage de Pro Cycling Manager 2019 en mode administrateur :
1. Démarre Steam et cliquer BIBLIOTHÈQUE
2. Effectue un clic droit sur 'Pro Cycling Manager 2019' et clique sur 'Propriétés'.
3. Clique sur l'onglet 'FICHIERS LOCAUX' puis le bouton 'PARCOURIR LES FICHIERS LOCAUX'.
4. Effectue un clic droit sur l'application 'PCM64' (PCM64.exe) et clique sur 'Propriétés'.
5. Clique sur l'onglet 'Compatibilité' et coche 'Exécuter ce programme en tant qu'administrateur' et clique le bouton 'OK'.
6. Démarrer Pro Cycling Manager 2019.

Édit:
8 Go de mémoire RAM est recommandé pour les jeux de nos jours.

A+
Commenter la réponse de pistouri
Messages postés
11582
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
25 août 2019
2825
0
Merci
Forcer l'utilisation de la carte graphique Nvidia :

- Premièrement, ouvre le Panneau de configuration Nvidia.
- Fais un clic-droit sur le bureau et choisis Panneau de configuration Nvidia depuis le menu déroulant.
- Navigue jusqu'à Paramètres 3D → Gérer les paramètres 3D.
- Ouvre l'onglet Paramètres de programmes et choisis le jeu Pro Cycling Manager 2019 depuis le menu déroulant.
- Ensuite, clique sur sélectionne la carte graphique dédiée pour ce programme depuis le second menu déroulant.
-La carte graphique Nvidia devrait apparaître comme Processeur NVIDIA hautes performances( High performance Nvidia Processor).

A+
Commenter la réponse de pistouri