" Votre connexion n'est pas privée "

- - Dernière réponse :  Maeryna - 12 août 2019 à 13:22
Bonjour,

Depuis ce matin je rencontre un problème assez gênant sur mon ordinateur et mon téléphone ( android ). Il m'est impossible de me connecter à internet. Sur mon ordinateur cela me marque que ma connexion n'est pas privée avec comme erreur " NETT::ERR_CERT_COMMON_NAME_INVALID ". Cette erreur s'affiche sur toutes les pages web où je souhaite aller. Mon portable détecte le wifi et peut s'y connecter mais aller sur une page internet est impossible, cela me dit que le site est inaccessible, il n'y a que la 4g qui marche.
J'ai fais tout ce que je pouvais sur mon ordinateur: le redémarrer, m'assurer que l'heure et la date soient correcte, vider le cache/cookie. Et je n'ai pas d'anti-virus. J'ai aussi activé/désactivé le pare-feu. La navigation privée ne marche pas non plus.
Les personnes partageant la même connexion que moi n'ont pas de problèmes et peuvent aller sur internet.

Merci d'avance pour votre aide!
Afficher la suite 

1 réponse

Messages postés
42036
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
22 août 2019
6570
0
Merci
Bonjour

Un petit coup d'oeil ICI.

bac
J'utilise Google Chrome comme navigateur. Pour mon téléphone la 4g marche sans soucis, c'est quand je veux me mettre en wifi que les choses se compliquent... Cela me redirige vers une page " accès contrôlé " où je dois entrer un code mais je n'ai aucune idée de quel code il s'agit et ce n'est pas le mot de passe du wifi.
madmyke
Messages postés
42036
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
22 août 2019
6570 > Maeryna -
Cela me redirige vers une page " accès contrôlé " où je dois entrer un code

A voir avec votre opérateur ou le propriétaire de la box.
Cela pourrait être une fonction qui permet à une box d'avoir 2 type d'accès, le "privé" pour la famille et un "public" ou point d'accès séparer pour par exemple les commerces. Ceci est donc protégé aussi par un mot de passe si on l'a activé.
Ce qui est étrange c'est que cela est arrivé du jour au lendemain, sans qu'on ai rien changé. Nous avons juste redémarré la box, nous avons toujours eu une connexion privé.
madmyke
Messages postés
42036
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
22 août 2019
6570 > Maeryna -
Peut être, mais je ne connais pas votre box ni votre situation et il se peut qu'il y ai eu des mises à jours qui se soient installée uniquement au redémarrage.
D'accord merci beaucoup pour vos réponses! Cela ne remarche toujours pas je vais appeler l'opérateur pour essayer de voir.
Commenter la réponse de madmyke