Pc fonctionne plus apres enlever pile cmos [Résolu]

- - Dernière réponse : gugu01
Messages postés
10093
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
21 août 2019
- 10 août 2019 à 21:42
bonjour,

J’ai un pc portable toshiba satellite c850.
J’avais un mot de passe bios j’ai voulu l’enlever en manipulant la pile cmos de la carte mere.
Je l’ai enlever et j’ai appuyé sur le bouton power pendant une dizaine de seconde.
Je remet la pile en place j’allume le pc les voyants s’allume mais rien sur l’ecran ainsi aucun bruit au niveau des ventilateurs.
Je prie pour que quelqu’un m’apporte une solution ou me repond a mon probleme merci beaucoup.
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
10093
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
21 août 2019
1600
1
Merci
Bonsoir,

Comme dit la pile serrait possiblement mal mise.

Tes voyants, se doit être juste charge ou batterie.

Ta pile est dans le bon sens , face "écrite" visible ?

Normalement on la met en place légèrement en biais puis fini du coté ou il y a la petite lamelle contact/clips.
Vérifie que tu n'es rien plier niveau contact.

Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58853 internautes nous ont dit merci ce mois-ci

gugu01
Messages postés
10093
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
21 août 2019
1600 > bossonel
Messages postés
66
Date d'inscription
samedi 12 septembre 2015
Statut
Membre
Dernière intervention
10 août 2019
-
le dd est juste glissé dans la prise, il a pu bouger, ca te coûte rien de voir pour le repousser vers sa prise.
bossonel
Messages postés
66
Date d'inscription
samedi 12 septembre 2015
Statut
Membre
Dernière intervention
10 août 2019
2 > gugu01
Messages postés
10093
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
21 août 2019
-
ÇA Y EST mon pc fonctionne je suis dans le bios ducoup et j’ai encore un peu besoin d’aide.
gugu01
Messages postés
10093
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
21 août 2019
1600 > bossonel
Messages postés
66
Date d'inscription
samedi 12 septembre 2015
Statut
Membre
Dernière intervention
10 août 2019
-
suffit de régler heure et date (les touches de fonctions sont indiquées en bas)
valider en sortant f10 yes et c'est bon.

Alors c'était quoi ?
bossonel
Messages postés
66
Date d'inscription
samedi 12 septembre 2015
Statut
Membre
Dernière intervention
10 août 2019
2 -
Je pense que j’ai pas bien suivi les consignes j’ai pa du laisser longtemps la pile hors de la CM avant de la remettre tout est rentrer dans l’ordre et j’ai meme supprimer le fameux mot de passe bios tout simplement dans l’onglet changer de mdp et laisser les case vide pour desactiver le mdp.
Je vous remercie a tous pour vos reponse.
gugu01
Messages postés
10093
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
21 août 2019
1600 > bossonel
Messages postés
66
Date d'inscription
samedi 12 septembre 2015
Statut
Membre
Dernière intervention
10 août 2019
-
L'important c'est que ça fonctionne

De rien ;-)
Commenter la réponse de gugu01
Messages postés
15772
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 août 2019
1557
0
Merci
Bonsoir,

Il faut mesurer la pile, elle est peut etre mauvaise, elle doit faire au moins 3 volts.

Tu l'as peut etre mal placée, ou à l'envers... ou elle ne fait pas contact...

Mais ça n'annulera pas le mot de passe du BIOS.
Bonjour,
Merci de la réponse
J’ai vu que un ordinateur peut fonctionner sans pile cmos. Je l’ai mis a l’endroit ou elle était et le pc fonctionnais avec la même pile depuis des années.
Mon but était de réinitialiser le bios pour enlever le mot de passe.
jeannets
Messages postés
15772
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
21 août 2019
1557 -
La pile du Cmos est là pour entretenir le contenu de la mémoire et aussi l'heure de la machine. Si elle ne servait à rien, les constructeurs ne l'auraient jamais mise en place... et cette pile se vide tout doucement, elle n'est pas éternelle... sa vie est entre 5 et 10 ans selon...
Et tu n'y aurais pas touché, ça n'aurait rien changé pour ton mot de passe et ton ordi aurait gardé sa config au lieu de la perdre.
La logique était de t'informer avant de passer à l'action. Il y a des sites qui parlent de ces mots de passe du BIOS
Oui j’ai justement consulter les sites pour le mdp et la grande majorité me disais de retirer la pile.
Mais la tout de suite que dois-je faire ? J’ai peur que ma CM est hs ou qlq chose comme ça.
Commenter la réponse de jeannets