Disque Dur Externe Non Reconnu Depuis Micro Coupure De Courant

Messages postés
8
Date d'inscription
jeudi 8 août 2019
Statut
Membre
Dernière intervention
9 août 2019
-
Bonjour,

Voilà je m'adresse à vous car depuis une semaine j'ai un gros soucis avec un Disque Dur Externe de 3To en 3.5" qui n'est plus reconnu sous Windows 10 depuis une micro coupure de courant, j'ai fouillé un peu partout sur le net sur divers forums et je n'ai toujours pas trouvé de solution donc je vais essayer d'être le plus précis possible.

Pour commencer mon ordinateur est un PC monté qui tourne sous Windows 10 Famille (64 bits), le disque dur en question est reconnu dans le BIOS et sous une session live de Ubuntu, d'où j'ai d'ailleurs pu récupérer toutes les donnés qu'il y avaient dessus et aussi le formater au format NTFS, mais pour je ne sais quel raison celui-ci n'est toujours pas reconnu par Windows, j'ai essayé tout les ports USB de mon PC et à chaque fois que je le branche j'ai le même message qui s'affiche : "Périphérique USB non reconnu, le dernier périphérique que vous avez connecté à cet ordinateur a mal fonctionné et Windows ne le reconnait pas."

J'ai également essayer de changer le câble USB ainsi que celui de l'alimentation, mais sans succès. Il n'apparait pas également dans Gestion Des Disques. Dans le Gestionnaire de Périphérique, il apparait dans la liste de Contrôleur USB en dispositif de stockage de masse USB avec un Code Erreur 10 (l'appareil USB n'a pas été migré à cause d'une correspondance partielle ou ambiguë).

Je précise aussi que les ports USB de mon PC fonctionne, car ayant un autre Disque Dur Externe de 5To, celui-ci fonctionne sur les différents ports. j'ai également essayé diverses application comme EaseUS ou Test Disk mais là même souci, ceux-ci ne le reconnaissent pas, tout comme la commande DISKPART. Pour info le disque dur en question est un Toshiba Stor.E Canvio Desktop 3.5" et je ne peux pas démonter le boitier pour en récupérer le disque dur et le brancher en interne. Autre info, tout mes pilotes, ainsi que Windows 10 sont à jour.

Pour finir j'ai aussi procéder à toutes les manipulations comme désinstaller les périphériques et rallumer le PC et j'en passe. Voilà je pense que j'ai fait le tour de mon problème en vous donnant le maximum d'infos, en espérant que quelqu'un prenne le temps de me lire et puisse apporter une solution à mon problème, en vous remerciant à l'avance.

Cordialement.
Afficher la suite 

1 réponse

Messages postés
26329
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
23 août 2019
5415
0
Merci
Bonjour,

As-tu testé le disque sur un autre pc ? cela permettrait de confirmer que le soucis vient du pc et non du disque.

Tu pourrais essayer cet utilitaire : USBDeview (lien téléchargement en bas de page + le fichier de traduction français).

Des informations pour tous les périphériques USB ayant été connectés sur le pc son conservées. Cet utilitaire permet de les consulter et de les effacer (désinstaller). Cela permet peut être après effacement de repartir à zéro pour le disque concerné.

Cdlt
jee pee
Messages postés
26329
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
23 août 2019
5415 > Enzyme83136
Messages postés
8
Date d'inscription
jeudi 8 août 2019
Statut
Membre
Dernière intervention
9 août 2019
-
je ne sais pas non plus, on peut essayer tout un tas d'outils
Enzyme83136
Messages postés
8
Date d'inscription
jeudi 8 août 2019
Statut
Membre
Dernière intervention
9 août 2019
-
J'en ai déjà essayé quelques un comme EaseUs, Test Disk, Crystal Disk Info et tous ne reconnaissent pas le DDE, ce que je ne comprend pas c'est que sous Ubuntu, j'ai pu avoir accès à celui-ci, transférer tout son contenu sur un autre DDE et le formater en NTFS, si je ne me trompe pas le fait de le formater, créer automatiquement une nouvelle partiton et malgré ça, Windows et certains outils ou utilitaire ne reconnaissent pas le DDE.
jee pee
Messages postés
26329
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
23 août 2019
5415 > Enzyme83136
Messages postés
8
Date d'inscription
jeudi 8 août 2019
Statut
Membre
Dernière intervention
9 août 2019
-
formater ne crée pas une nouvelle partition, pour faire cela il faut supprimer la partition et la recréer

NTFS n'est pas un format natif linux, ce dernier utilise des logiciels pour lire une partition NTFS, ce logiciel peut ne pas respecter strictement toutes les règles, il pourrait passer outre des alertes qui arretent d'autres méthodes d'accès
Enzyme83136
Messages postés
8
Date d'inscription
jeudi 8 août 2019
Statut
Membre
Dernière intervention
9 août 2019
-
Ah ok, je l'ai formater en NTFS, en espérant qu'après Windows le reconnaisse, car si je ne me trompe pas c'est le format standard que Windows arrive à lire sans problème, je vais voir si sous Ubuntu, j'arrive à supprimer la partition et la recréer. Je reviens vers vous après cela. Merci.
Enzyme83136
Messages postés
8
Date d'inscription
jeudi 8 août 2019
Statut
Membre
Dernière intervention
9 août 2019
-
Bon ben après avoir supprimé la partition du DDE et de la recréer sous Ubuntu, GParted ne le distingue toujours pas et j'ai toujours le même souci sous Windows avec les mêmes messages d'erreur. La je sèche :(
Commenter la réponse de jee pee