Problème de connexion internet

- - Dernière réponse : brupala
Messages postés
85336
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
25 août 2019
- 7 août 2019 à 22:01
Salut tout le monde !
Depuis quelques temps j'ai un problème :
Sur mon téléphone, je suis connecté en wifi à ma Freebox, quand je fais un speedtest, je tourne aux alentours de 4mb/s en dl et 0.8 en upload.
Quand j'en fais un sur la même wifi, sur mon pc qui est branché en ethernet, j'ai la moitié des résultats sur portable.
Et ça fait quelques semaines que ça fait ça ..
Cela viens de ma prise ethernet? De drivers mal mis a jour?
Merci d'avance !
Afficher la suite 

1 réponse

Messages postés
85336
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
25 août 2019
7949
0
Merci
Salut,
c'est une connexion ethernet directe à la box ou bien via des modems CPL ?
Si c'est via CPL, essaie avec un câble ethernet direct plutôt.

C'est via un cable Ethernet relié à des CPL, et ma box est trop loin pour que le cable ethernet aille jusque là-bas...
brupala
Messages postés
85336
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
25 août 2019
7949 > Tom -
Un câble ethernet peut faire jusqu'à 100m.
Ne cherche pas le problème ailleurs que dans ton réseau CPL.
Tu peux essayer de déconnecter quelques appareils électriques qui peuvent les brouiller, des chargeurs d'appareils principalement.
D'accord, je vais faire des tests autour de la CPL, je te redis ça, ici ou par MP?
brupala
Messages postés
85336
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
25 août 2019
7949 > Tom -
Non, pas d'aide en MP ici, il faut que ça profite à tout le monde, il n'y a que des informations confidentielles qui peuvent passer en MP, et c'est très rare.
Commenter la réponse de brupala