Somme de deux cellules contenant des formules [Résolu]

- - Dernière réponse :  patrice - 7 août 2019 à 16:54
Je voudrais faire la somme de deux cellules dans lesquelles deux formules ont été appliquées
EXEMPLE : cellule A6 = RECHERCHEV(A6;TEST;2;0) ce qui m'affiche 1242.56
cellule K13 =SOMME(K7:K12) ce qui m'affiche 123.52

Dans une troisième cellule je voudrais obtenir la somme des deux précédentes.

Merci pour votre aide

Patrice
Afficher la suite 

2 réponses

Messages postés
55
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
21 août 2019
2
0
Merci
Bonjour,

Tout simplement dans ta troisième cellule tu saisies =A6+K13

Cordialement
cela aurait été trop simple lol
ça ne marche pas

Patrice
ALS35
Messages postés
55
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
21 août 2019
2 -
Bonjour,

Il y a forcément une raison, valeur texte, valeur d'erreur, ...
Précise-le résultat ou envoie ton classeur en passant par ci-joint.com ou mon-partage.fr et colle le lien créé ici

Cordialement
Merci

voici le lien pour le téléchargement :
https://mon-partage.fr/f/o3hGvtwf/

d'avance merci
ALS35
Messages postés
55
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
21 août 2019
2 -
Euh, moi ça marche !
J'ai cliqué dans la cellule K6 et fait entrée !

Par ailleurs, la plupart de tes nombres que vas chercher le RechercheV dans la colonne2 de la Feuil2 sont au format Texte, ça n'aide pas pour l'inclure dans un calcul après !
Essaie de les convertir en nombre, sélectionne ta colonne B et sur le symbole qui apparaît à gauche choisis Convertir en nombre
Sur ta feuill HW sélectionne ta colonne C et metsun alignement au centre puis supprime le, si tes ellules sont au format numérique, elles doivent ^^etre ajignées à droite

Cordialement
Commenter la réponse de ALS35
Messages postés
24304
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
23 août 2019
4726
0
Merci
Bonjour
on ne sait pas trop q ce que vous voulez sommer, sachant que la formule que vous donnez ne peut pas être en A6? en C6 peut être?

2 remarques toutefois
votre colonne B feuil ne contient pas de valeur numérique. Elles proviennent probablement d'une importation d'un autre fichier, et elles contiennent des blancs intercalés.
faites cette action feuil2:
  • sélection de colonne B
  • Touche ctrl avec touche h
  • remplacer: taper un blanc
  • par: ne mettez rien
  • et "remplacer tout"


pour info, en format de cellule / alignement / horizontal standard une valeur num s'affiche à droite et les autres à gauche)
et aussi par exemple en C19, la formule renvoie #N/A car la réf A19 n'existe pas en feuille 2
écrivez en C la formule comme suit:
=SIERREUR(RECHERCHEV(A6;TEST;2;0);"")
et la formule pour additionner:
=SOMME(K7;K13) qui acceptera le"" alors que K7+K13 ne fonctionnera pas

et veillez aussi à bien inscrire cette formule somme dans une cellule numérique, par texte

crdlmnt

Commenter la réponse de Vaucluse